RunDLL Rpcqt.dll Error?

Viak8m / Awrdacpi
May 30, 2011 at 14:09:26
Specs: Windows 7 Home Premium x86 (32-bit), 2 GHz / 1022 MB
There was a problem starting C:\Users\Matthew\AppData\Local\Temp\Rpcqt.dll

The specified module could not be found.


This is the error message that greets me every time I start up Windows. It was a different message before I removed the file rpcqt.dll via avast! 6 Free Antivirus. The message I received before was "the file could not be run because it contains a virus". Note that that message was also from RunDLL, not avast!.

Does anyone know any information about this file, why I get an error every time I start my PC, and how I can remedy the situation?

See More: RunDLL Rpcqt.dll Error?

Report •

May 30, 2011 at 14:16:24
That file appears to be linked to a virus. Try running the scan in safe mode. You could also run Ccleaner Slim registry module. Get Cleaner Slim at the link below.

Report •

May 31, 2011 at 13:52:06
Sorry, I forgot to mention that I had run CCleaner (free) with no results. My primary HDD now has 1GB less of "crap" on it, but it did nothing to resolve my current problem. Thanks, anyway.

Report •

May 31, 2011 at 13:54:36
I said to run the registry module, not the cleaner module. Look on the left for both.

Report •

Related Solutions

June 1, 2011 at 13:30:58
Thanks, missed that. But I could have sworn that, when I "cleaned" out my hard drive, I also cleaned my registry...
Perhaps that was BEFORE this problem started...
I also checked in the "Tools" section on the left, and checked in "Startup". Turns out there's a program/entry called "Video Library", which I deleted. Hopefully the registry cleaning and deleting that particular item solved the issue.

Report •

June 2, 2011 at 16:02:32
First of all, no, that would be a horrible idea, as the file was part of a virus in a torrent I downloaded. My own fault, really, but other than that annoying pop-up, no further damage was caused to my system.

Secondly, running the CCleaner Registry scan and deleting the "Video Library" startup object worked; I no longer get a pop-up on start-up (heh).

I'm done with this discussion now; I now have a different problem...

Report •

Ask Question