Removed Win 7 RC but still get duel boot opti

Ibm / 8187y1w
April 12, 2010 at 19:30:10
Specs: Microsoft Windows XP Home Edition, 2.992 GHz / 1534 MB
Hello, newbie here. Perhaps this question has been ask and answered before, if so I apologize, I haven't time to research and read all the forum posts.

I have an older IBM with two hard drives, the OS is windows XP.

When the Windows 7 RC became available I set up a duel boot with XP on drive 0 "C" and Windows 7 on drive 1 "F" ( the hard drives have multiple partitions)
My problem is: Although I've removed the Windows 7 RC from my second HD I still get the duel boot option screen every time the PC reboots.
I've read that I should edit the start up file but it seems to show no reference to Windows 7.

";
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /FASTDETECT /NOEXECUTE=OPTIN "

Anyone have any suggestions other than a complete reinstall? Any help would be much appreciated.

Thanks.


See More: Removed Win 7 RC but still get duel boot opti

Report •

#1
April 12, 2010 at 21:14:10
Someone will probably answer you shortly with a more direct 'fix' to the boot sector, but as an option, you can also 'repair' windows XP with the install or recovery CD and that should replace the boot sector with the original XP one.

Report •

#2
April 12, 2010 at 23:55:49
download easybcd, and delete the offending startup option.
http://neosmart.net/dl.php?id=1

i hate computers!
but cant help myself....


Report •

#3
April 13, 2010 at 02:32:31
alternatively, run/msconfig/boot
click on the none OS you wish to delete and choose delete. you can also select your default from here...i forgot about this earlier...but it popped into my head while i was in the gym.

i hate computers!
but cant help myself....


Report •

Related Solutions

#4
April 13, 2010 at 03:35:25

Princecorum,
Thank you VERY much!
Downloaded easyBDC and it worked like a charm.

For some reason Windows 7 didn't show up in msconfig/boot, but the easy BDC found it and it has been successfully deleted. Great little program, it removed a source of great irritation.

Thanks again: Poe


Report •

Ask Question