Solved Red screen slic loader bootmgr

November 6, 2015 at 12:06:36
Specs: Windows 7
I'm trying to make my computer boot from a usb to fix a lost password problem it goes to red screen says nothing about usb is ithis the right screen ?which line i.e.slic loader with boot mgr. ? i'm lost tried restart with usb it says missing op system so pushed f12 got red screen??

message edited by kellyc


See More: Red screen slic loader bootmgr

Report •

#1
November 6, 2015 at 20:24:18
✔ Best Answer
I don't know about the red screen but if you're getting a missing OS message then whatever you're trying to boot from must not be bootable so maybe you are booting from the USB. Anyway, as I suggested in your first thread, try checking the boot order in bios setup.

Report •

#2
November 13, 2015 at 22:05:04
I believe you are right, I think the red screen has something to do with the solution to password issue was lynux and I have windows. Idk but thank you for your help!

Report •

#3
November 13, 2015 at 22:26:04
You're welcome. As mentioned in your other thread, you may need to redo the USB disk to make sure it's bootable or post back what happens when you attempt a normal boot up from the hard drive with no external drives attached.

Report •
Related Solutions


Ask Question