Recovering files from slave drive?

January 8, 2010 at 22:15:24
Specs: Windows 7
Earlier today, I tried to upgrade my computer to Windows 7 from Vista and ended up in an endless reboot loop when the installation failed. The normal fixes didn't work, so now I'm looking at having to do a clean install.

Before proceeding, I tried to recover files from my hard drive by hooking it up as a slave drive to another computer. Problem is, I can't access any of my personal files (documents, music, etc). I assumed this was because my vista account was password protected, but changing ownership of the drive and all subfolders didn't help. As it is, the correct amount of space is occupied on the drive, making me believe that the files are still there, and all of the subfolders are where they should be, but the folders appear empty.

Does anyone know what the problem could be? The computer that I'm working from (and have the slave drive hooked up to) runs Windows 7


See More: Recovering files from slave drive?

Report •

#1
January 9, 2010 at 21:23:05
Do you have the original Vista Disc and did you try a repair from that? (Of course if you can access your files in any way and have not yet, definately back them up first) If you can repair Vista OR do a safe boot right from the Vista disc and save your files, then a format/clean install would probably be best. And make sure you have all of your install media handy to reinstall everything else.

Report •

#2
January 10, 2010 at 13:24:51
Try a live linux cd or make a barts or vista pe disk and try it.

Playing to the angels
Les Paul (1915-2009)


Report •

#3
January 10, 2010 at 15:04:34
Look at the links below for possible help. Did you try using the password used previously or wasn't there an option?

http://windows.microsoft.com/en-us/...

http://forums.techguy.org/tech-tips...

http://windowstipoftheday.blogspot....


Report •
Related Solutions


Ask Question