realtek high definition audio

January 26, 2010 at 15:42:18
Specs: Windows 7
i just installed the full version of windows 7 32 bit after having tried the windows 7 beta and loved it. i'm running a gigabyte S2 series motherboard. with an on board realtek high definition sound card. in beta everything was working great. on full i get distortion. i have updated the drivers and still i get distortion not only that but its like my hole computer stops what it is doing to get caught up to itself before releasing the controls back to the user on any sound at random times please help

See More: realtek high definition audio

Report •

#1
January 26, 2010 at 15:50:26
Have you tried the official realtek drivers? There are some drivers for windows 7 listed on their driver page

Report •

#2
January 26, 2010 at 16:32:40
yes i have with no success i no now that it is not an AC.97 for it will not let me install that driver

Report •

#3
January 26, 2010 at 17:11:17
I have the same audio and i'm running windows 7 and have had no problems with my sound.

So you went here and downloaded your audio drivers from this direct link where Realtek stores its offical drivers or did you download them from somewhere else?

http://www.realtek.com.tw/downloads...

Iron Sharpens Iron.


Report •

Related Solutions

#4
January 26, 2010 at 20:27:52
that is the same place as of down load i down loaded and tryed the zip and non zip drivers 2.41 for windows vista/7
but are you on beta or full?? 32 or 64?? all are factors
for when i was on beta there was nothing wrong perfect sound. and now on full i have problems with it

i think until i get a different audio card ill go back to Xp for two day fighting with it is enough for me

Report •

#5
January 27, 2010 at 10:26:40
I'm on the final version of Windows 7 64bit edition.

Iron Sharpens Iron.


Report •

Ask Question