Read-only memory BSOD with Stop error 0x000000BE

Wd Caviar 80gb hard drive
February 9, 2012 at 06:24:13
Specs: Windows 7 Ultimate, Core2Quad 2.5 Ghz/4GB RAM
I uses Windows 7 Ultimate, and it's been acting up lately, showing up BSODs repeatedly. It says: An attempt was made to write to read-only memory.

Technical information: *** STOP: 0x000000BE (0xFFFFF8A000937000, 0x80000000A424E101, 0xFFFFF8800666E3B0, 0x000000000000000B)

Also, even though I've tried restoring the computer to an earlier state using Comodo Time Machine, the problem still shows up.

And it only shows up after login. If I just turn on the computer without login (let the drivers bootup), there's no problem, but as soon as I login it crashes. Same thing happens if I login immediately, then leave it for about 1-2 minutes

edit: the hard drive is NOT WD caviar 80GB, its WD Caviar Green WD10EARS 1TB drive. Not sure if it helps.

See More: Read-only memory BSOD with Stop error 0x000000BE

Report •

February 9, 2012 at 06:39:32
I'd start by running Windows 7 built in memory diagnostic (type memory in the search box) and see if it reports a faulty memory module.

Report •

February 9, 2012 at 06:45:29
It seems that a device driver is acting up and trying to write to read-only memory.

Have you added a device recently ? Have you updated a device driver recently ? If yes, can you remove it and start your PC ?

Can you boot into Safe Mode ? Can you try LastKnownGoodConfiguration ?


Report •

February 9, 2012 at 07:01:33
I haven't add any new device, and no new or updated device drivers also. I tried LastKnownGoodConfiguration but no change whatsoever, and I can't get into safe mode, seems like it's stopped loading halfway.

@Brim: I tried starting the Memory Diag through "Repair your Computer" (F8 during boot) since Windows would crash before I can use it, but it says an error is preventing it from loading, so it'll have to wait until I can find my Windows 7 disc.`

Report •

Related Solutions

February 9, 2012 at 08:17:09
Try running Memtest86+ off a bootable CD. That will take Windows right out of the picture & focus solely on the RAM.

Report •

February 11, 2012 at 05:01:44
Tried MemTest, all passed, no errors so it's not the RAM but Windows itself. Any ideas ?

Just in case there's no other way, does System Restore affects the system partition (C:) only or does it affects the whole system (other partitions) ?

Report •

February 11, 2012 at 05:14:20
Open a command prompt with Admin privileges and give the following commands one by one and press <enter> key after each command:



Note: There are blank spaces before the slashes.


Report •

February 11, 2012 at 11:27:09
Tried it, no result.

Since I really need the computer to work again (the one I'm using is borrowed from my parents), I've tried System Restore, which couldn't work, so I resorted to one last thing: re-installing Windows. I thought it wouldn't be much harm since the only affected partition is C:, while others should be fine........

which turns out to be DEAD WRONG, since there's Comodo Time Machine in my PC which restored other protected data partitions (contains ALL of my music, games, vids, etc.) back to when it's installed, which is 8 months ago. I'm crying tears right now. Manly, heart-broken tears.

What I wanna say is, the problem is over, and steer clear from CTM since it's pretty much the cause for most of my problems (System Restore do just fine). Please learn from my lessons and DO BACKUP BEFORE YOU TRY. In another drive other than the one you're using.

*tears* I'm sorry for the unnecessary post, I'm so shocked & confused right now *tears*

Report •

Ask Question