Solved random bsod mostly when playing games

May 24, 2013 at 22:33:48
Specs: Windows 7 pro 64 bit, amd fx 8350 / corsair 16 gigs 2133
i get a random BSOD mostly when playing games but has happened watching you-tube. I restart fine with no problems and am good to go. so far just seems really annoying more than harmful.
my set up is:

MSI 990FXA-GD80 v2 main board
AMD FX 8350 Processor @ 4.2ghz
corsair vengence quad channel 4x4 2133mhz memory
2 MSI Twin Frozor GTX 660's in SLI running Nvidia surround
Samsung 250gig SSD for OS

any help is appreciated!


See More: random bsod mostly when playing games

Report •

✔ Best Answer
May 26, 2013 at 05:45:52
Here are what the results want you to check.

http://msdn.microsoft.com/en-us/lib...

More here.

https://www.google.com/search?q=SYS...



#1
May 24, 2013 at 22:41:44
Copy & paste the dump (.dmp ) file onto your desktop & then upload it to a site of your choosing or use Image Uploader. Post the link please.
Minidump file is located in C:\Windows\Minidump
Kernel memory dump is located in C:\Windows\MEMORY.DMP
Startup and Recovery Settings
http://screenshots.leeindy.com/syst...
If the folders are empty > Right click on My Computer and select Properties.
Then select Advanced system settings Tab on the left menu.
Under the Startup and Recovery section, click on Settings.
Make sure "Write an event to the system log" is checked and "Automatically Restart" is unchecked. In the drop down menu under "Write Debugging Information," select Small memory dump (64KB or 128 KB) press OK and OK again.
Now next time the comp has a problem, get the EXACT error message off the screen & see if there is a .dmp file in the Minidump folder.
If it is still empty, repeat the process, but change > Small memory dump to > Kernel memory dump.
How to Enable Kernel Memory Dumps
http://www.mcci.com/mcci-v5/support...
To have Windows Create a Small memory dump (Minidump) File on BSOD
A) Copy and paste the command below into the elevated command prompt, and press Enter. (see screenshot below step 7)
wmic RECOVEROS set DebugInfoType = 3
Close the elevated command prompt.
Restart the computer to apply.
Overview of memory dump file options for Windows 2000, Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2.
http://support.microsoft.com/kb/254649
If a .dmp file is produced, upload it to a site of your choice, or use Image Uploader. Give us the link.
Image Uploader
http://www.softpedia.com/get/Intern...
http://www.softpedia.com/progScreen...
http://zenden.ws/imageuploader_ru
How to use
http://i.imgur.com/FhtnM6c.gif
http://i.imgur.com/vf3B7ee.gif
http://i.imgur.com/txFkgpT.gif

Report •

#2
May 24, 2013 at 22:48:15
trying to post the dump files but cant figure it out

files are:
051613-9609-01.dmp
051613-12511-01.dmp
051613-12526-01.dmp
051613-14664-01.dmp
052213-7706-01.dmp
052413-7207-01.dmp
052513-7441-01.dmp


Report •

#3
May 24, 2013 at 22:58:56
http://www.load.to/cNzU4S97sF/05161...
http://www.load.to/XyGQDWll2B/05161...
are for 2 of them the others it says they cant be uploaded cause of an occurred error

Report •

Related Solutions

#4
May 24, 2013 at 23:53:11
Here is one dump file decoded.

* Bugcheck Analysis *
* *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: fffff6800016cd38, memory referenced
Arg2: 0000000000000000, IRQL
Arg3: 0000000000000000, bitfield :
bit 0 : value 0 = read operation, 1 = write operation
bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80003106a09, address which referenced memory

Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8000330a100
GetUlongFromAddress: unable to read from fffff8000330a1c0
fffff6800016cd38 Nonpaged pool

CURRENT_IRQL: 0

FAULTING_IP:
nt!MiSwapWslEntries+109
fffff800`03106a09 498b00 mov rax,qword ptr [r8]

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

BUGCHECK_STR: 0xA

PROCESS_NAME: WinSAT.exe

TRAP_FRAME: fffff8800ba227b0 -- (.trap 0xfffff8800ba227b0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000098000000000 rbx=0000000000000000 rcx=0000000fffffffff
rdx=000000002d9a7009 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80003106a09 rsp=fffff8800ba22940 rbp=fffff8800ba22b60
r8=fffff6800016cd38 r9=fffffa8000000028 r10=fffff88003765180
r11=fffff8800ba22988 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0 nv up ei ng nz na pe cy
nt!MiSwapWslEntries+0x109:
fffff800`03106a09 498b00 mov rax,qword ptr [r8] ds:fffff680`0016cd38=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER: from fffff800030d21a9 to fffff800030d2c00

STACK_TEXT:
fffff880`0ba22668 fffff800`030d21a9 : 00000000`0000000a fffff680`0016cd38 00000000`00000000 00000000`00000000 : nt!KeBugCheckEx
fffff880`0ba22670 fffff800`030d0e20 : 00000000`00000000 fffff680`0016cd38 00000000`00000000 ffffffff`ffffffff : nt!KiBugCheckDispatch+0x69
fffff880`0ba227b0 fffff800`03106a09 : 00000000`00000001 fffffa80`10060b50 00000000`00000000 fffff880`0ba22b60 : nt!KiPageFault+0x260
fffff880`0ba22940 fffff800`031ee7c9 : ffffffff`ffffffff fffff880`0ba22b60 00000000`0000003d 00000000`00000000 : nt!MiSwapWslEntries+0x109
fffff880`0ba22990 fffff800`030d1e93 : fffffa80`10060b50 00000000`0416f450 00000000`0416f458 00000000`04dff178 : nt!NtLockVirtualMemory+0x989
fffff880`0ba22ae0 00000000`7761217a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0416f418 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7761217a


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!MiSwapWslEntries+109
fffff800`03106a09 498b00 mov rax,qword ptr [r8]

SYMBOL_STACK_INDEX: 3

SYMBOL_NAME: nt!MiSwapWslEntries+109

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP: 5147d9c6

IMAGE_NAME: memory_corruption

FAILURE_BUCKET_ID: X64_0xA_nt!MiSwapWslEntries+109

BUCKET_ID: X64_0xA_nt!MiSwapWslEntries+109

Followup: MachineOwner


Report •

#5
Report •

#6
May 25, 2013 at 00:04:11
whoa way to much i dont understand!!!! Im a hard ware guy, software not so much, english plz

Report •

#7
May 25, 2013 at 00:10:52
That's as good as it gets.

Just a matter of checking all the clues provided by the debugger. I have a little time to google the clues. It is a driver problem probably, either software or hardware.


Report •

#8
May 25, 2013 at 00:16:42
I just googled WinSAT.exe & here is a link that may be a possible fix.

http://www.troublefixers.com/stop-d...


Report •

#9
May 25, 2013 at 00:23:03
ok thats better ill try it and see what happens

Report •

#10
May 25, 2013 at 06:46:44
no luck these are the two codes i got today
http://www.load.to/kDrS5Y3JNY/05251...
http://www.load.to/k7mL1ywqi8/05251...

052513-7222-01.dmp
052513-7441-01.dmp


Report •

#11
May 26, 2013 at 03:34:17
OK last post did not help out at all tried the fix no difference good or bad. I have been trying to run some "stress" tests to see if i can recreate the occurrence but so far it only seems to happen when playing games but time spent playing vary before a problem occurs. although every time i all i do is retest my tower and its like it never happened,so frustrating!!!
new code from today they always seem to be different idk if its because of seperate problems or because of how they are labeled?

052613-8330-01.dmp
http://www.load.to/n9mvdrPdJg/05261...


Report •

#12
May 26, 2013 at 05:43:46
* Bugcheck Analysis *
* *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (7e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff800030ad622, The address that the exception occurred at
Arg3: fffff88003d85748, Exception Record Address
Arg4: fffff88003d84fa0, Context Record Address

Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

FAULTING_IP:
nt!KxWaitForLockOwnerShip+12
fffff800`030ad622 48890a mov qword ptr [rdx],rcx

EXCEPTION_RECORD: fffff88003d85748 -- (.exr 0xfffff88003d85748)
ExceptionAddress: fffff800030ad622 (nt!KxWaitForLockOwnerShip+0x0000000000000012)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000000
Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT: fffff88003d84fa0 -- (.cxr 0xfffff88003d84fa0)
rax=0000000000000000 rbx=0000000000000000 rcx=fffff88003d85a20
rdx=8000000000000000 rsi=fffff800031f7e80 rdi=fffff88003d85a20
rip=fffff800030ad622 rsp=fffff88003d85980 rbp=fffffa800efc4410
r8=fffff88003d85a20 r9=0000000000000000 r10=fffffffffffffffe
r11=0000000000000000 r12=000000000efc4410 r13=0000000000000000
r14=fffff88003d85ab8 r15=00000000000002c4
iopl=0 nv up ei ng nz na pe nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010282
nt!KxWaitForLockOwnerShip+0x12:
fffff800`030ad622 48890a mov qword ptr [rdx],rcx ds:002b:80000000`00000000=????????????????
Resetting default scope

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: 2

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800032b4100
GetUlongFromAddress: unable to read from fffff800032b41c0
ffffffffffffffff

FOLLOWUP_IP:
dxgmms1!VidSchiCheckFlipQueueTimeout+73
fffff880`05333193 488b6f18 mov rbp,qword ptr [rdi+18h]

BUGCHECK_STR: 0x7E

LAST_CONTROL_TRANSFER: from fffff80003085f3d to fffff800030ad622

STACK_TEXT:
fffff880`03d85980 fffff800`03085f3d : 00000000`00000000 fffff880`053382c0 fffff880`03d85a20 00000000`00000001 : nt!KxWaitForLockOwnerShip+0x12
fffff880`03d859b0 fffff880`05333193 : fffffa80`0efc4410 00000000`00000000 fffffa80`0efc4d48 fffff880`03d85b38 : nt!KeAcquireInStackQueuedSpinLock+0x8d
fffff880`03d85a00 fffff880`05365d34 : fffffa80`0efc4d48 fffff880`03d85ac0 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiCheckFlipQueueTimeout+0x73
fffff880`03d85a80 fffff880`053372e1 : fffffa80`0efc4410 ffffffff`feced300 fffffa80`138ec3e0 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0xb4
fffff880`03d85ab0 fffff880`05363ff6 : 00000000`00000000 fffffa80`138ec3e0 00000000`00000080 fffffa80`0efc4410 : dxgmms1!VidSchiScheduleCommandToRun+0x1e9
fffff880`03d85bc0 fffff800`0331aede : 00000000`020498aa fffffa80`0eeefa00 fffffa80`0cd529e0 fffffa80`0eeefa00 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`03d85c00 fffff800`0306d906 : fffff800`031f7e80 fffffa80`0eeefa00 fffff800`03205cc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03d85c40 00000000`00000000 : fffff880`03d86000 fffff880`03d80000 fffff880`03d85540 00000000`00000000 : nt!KiStartSystemThread+0x16


SYMBOL_STACK_INDEX: 2

SYMBOL_NAME: dxgmms1!VidSchiCheckFlipQueueTimeout+73

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME: dxgmms1.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 5164dc13

STACK_COMMAND: .cxr 0xfffff88003d84fa0 ; kb

FAILURE_BUCKET_ID: X64_0x7E_dxgmms1!VidSchiCheckFlipQueueTimeout+73

BUCKET_ID: X64_0x7E_dxgmms1!VidSchiCheckFlipQueueTimeout+73

Followup: MachineOwner


Report •

#13
May 26, 2013 at 05:45:52
✔ Best Answer
Here are what the results want you to check.

http://msdn.microsoft.com/en-us/lib...

More here.

https://www.google.com/search?q=SYS...


Report •

#14
May 26, 2013 at 05:49:13
Have you tried running the comp in safe mode?

That will give us a clue as to whether it is a driver problem.

If it is hardware or an infection problem, you should still get a BSOD.


Report •

#15
May 27, 2013 at 05:17:40
so far that seems to be working i will continue to play the system and c what happens

Report •

Ask Question