Program not working & restore Failure

Hewlett-packard / PAVILION
May 18, 2015 at 12:41:15
Specs: Windows 7, Intel Pentium D 925
I had a program that did not display a bar that I like to use, so decided uninstall and reinstall the program. After the new version was installed and very soon after I start using the program it "Stops Working". I have gone through the unistall/reinstall several times, but the program still stops working. I then tried to "restore" windows and have chosen several restore points, but every one of them (3-4 restart dates) fails to complete.

I am at a loss as to what I can do next and would appreciate any suggestions you might have.

Thanks a bunch! Uncle Dewey


See More: Program not working & restore Failure

Report •

#1
May 18, 2015 at 13:01:05
Is there some reason why you didn't mention the program by name?

Report •

#2
May 18, 2015 at 13:25:07
No reason except I thought it might not be relevant. It is Olympus Viewer 3. Olympus does not have support that I can find for the viewer--just for cameras that provide the photos I'm using

Thanks for your interest. Uncle Dewey


Report •

#3
May 18, 2015 at 13:27:09
Difficult to know what "the programme" and its assorted re-installs and removals may have done...

Perhaps run the utility from this site:

www.tweaking.com

It's safe to use (and free but they do appreciate a wee donation if you feel so inclined).

It will at least resolve anything that affects the actual OS installation and boot up etc...; and few other issues too.

Ideally run it in safe-mode (F8 as the system boots up); although it will work OK in "normal" mode.

When you installed "the programme" quite possibly you used the auto mode to install it? If so (and frequently pholks will use that option) it may or will have installed host of "other" stuff that you neither needed, wanted, and would do well to get rid of... Post back for more on that aspect - once the initial problem you have posted has been resolved....?

Edited by trvlr to include a missing word or three...

message edited by trvlr


Report •

Related Solutions

#4
Report •

#5
May 18, 2015 at 22:09:07
Sometimes a system restore will work work in safe mode when it won't in normal mode. If you wish to try it again, do it from safe mode.

Report •

#6
May 19, 2015 at 19:45:58
If system restore does not work in Windows 7, you can use system restore from a Windows 7 Repair Disk. If you did not make this when the machine was relatively new, you can make one on a normally working Windows 7 machine and use that as long as both are either 32bit or both 64bit. This repair disk has a few repair options including its own system restore that can use stored restore points on your hard drive and presumable will not suffer from the same error that your system is now experiencing.

I would also recommend running Malwarebytes to be sure that there is no malware that is causing some of your issues. Post the log back for review.

You have to be a little bit crazy to keep you from going insane.


Report •

#7
May 20, 2015 at 12:37:32
I have checked "how to instal Olmpus Viewer 3" and I had done it properly. I ran tweaking, but when it is done and I click on Start Fix, it brings me back to FireFox and tells me what I need to pay, event though it said it was free. I have not yet tried in install when in Safe Mode, and I have not yet tried my original backup (repair) discs, nor trying Malware, but I did use Spybot. I'll keep trying as time permits,

Thanks for your suggestions. Uncle Dewey


Report •

#8
May 20, 2015 at 13:27:37
Malwarebytes, adwcleaner and Junkware Removal Tool (JRT)

are three utilities to download and run. Install each manually - NOT the automatic option; uncheck any boxes "so helpfully" already checked. Install only the utility itself.

All are FREE. Safe to use, regularly recommended here. Firefox is also free (as best I understand)?

JRT installs to the desktop from where you run it (opens into small dos style windows - read the instructions therein); and it will reboot the system as part of its processes.


Report •

#9
June 13, 2015 at 15:01:01
I have done a lot of the things that you sent me and no doubt my computer is the better for it. I kept thinking the problems was my system, but I finally made contact with Olmpus--a bit difficult as their site is aimed at cameras, and not the Viewer. When I got to their Super Tech yesterday he worked through my computer remotely and the essence of what he did was get rid of Olympus info that is not removed when uninstalling the viewer. He also helped me with the original problem I had which led me into uninstalling & reinstalling the viewer.

I really appreciate all you did for me--I know when I'm trouble I'm not alone. Thanks a bunch!!!!!! Uncle Dewey

message edited by uncledewey


Report •

#10
June 13, 2015 at 15:43:42
Thank you for posting back... Good to know it's all resolved now. And equally nice to know that Olympus support came through too.

Report •

#11
June 13, 2015 at 15:58:39
Too many people do not think of trying the tech support that comes with purchasing a product first but instead run in circles yelling Help, Help. Then end up here. If more people thought about the tech support that comes with a well made product, many would not end up here, after all, who knows their product better than them.

You have to be a little bit crazy to keep you from going insane.


Report •

#12
June 13, 2015 at 16:56:47
Yikes!!!!! Never expected to get beat up, but alas maybe I needed it. I try not to impose on anyone without doing my homework. I did quite a bit with the program including dealing with Olympus lower tech, and decided it was my computer. I would criticize Olympus for their not providing easy access for help on their viewer, but maybe that is excuse.

I'll keep on truckin' and try not to bother this web site. Take care, Uncle Dewey


Report •

#13
June 13, 2015 at 17:18:34
You're no bother Uncle Dewey. We're always her to help when possible. Don't take the replies so personal. Fingers was just making a statement. Kick back and have a beer.

Report •

#14
June 13, 2015 at 17:34:06
Tech support isn't always as good as it might be. And some these days if purely email - no phone contacts...

As per Derek - Fingers was making a general comment re' the nature of tech support, and that in many cases pholks aren't really aware of what "may" be available; or feel to unsure of how to use it. Forums like this one are often more "user-friendly" and willing to at least help find a solution, even if it means pholks here point to tech support sources - in the end.

Not infrequently people don't have the required manual/user-guide; or haven't really digested its contents. And even if they are there just as konphused" afterwards.

I would echo your comments re' Olympus lack of support for their viewer app., sadly not untypical these days of many outfits. They sell the main kit and cut back on the ancilliaries' support...

Keep popping in here if/when you have a problem (well any IT /tech related problem...).

Surprising what you can learn - and also what the rest of us also learn too in the process of "helping others".


Report •

Ask Question