problems connecting to the internet help!

Sony Vaio ns135 series 15.4
January 30, 2011 at 17:44:05
Specs: Windows 7, 2GB
I have a Sony vaio. I connect to the internet via wireless and cable and it connect, but when I try to pens a page it stays loading and the it prompt me that the page was reset or that the time is out. I tried using internet explorer, Mozilla Firefox, even chrome and none of them manage to browse any pages. I tried cleaning the browser completely restoring all the browsers to its original settings, reinstalling them and nothing change. I am currently taking classes online and I really need my own computer working. But i haven't been able to make it downloads any page and the inernet appears connect. I even check if it use a proxy, but it doesn't use any proxy to connect. please I need help on this. I owe any help thanks.

See More: problems connecting to the internet help!

Report •

#1
January 30, 2011 at 23:10:22
it sounds as if you are connecting to wifi network that is not actually allowing access to the net.
try a different access point, preferably your own or a paid for access that is secure, you may be atrying to access a fake access point that is accessing your machine.

i hate computers!
but cant help myself....


Report •

#2
January 31, 2011 at 04:37:11
I already try different wireless networks and direct LAN connection, still the same problem. not even in my home work. my browsers download any pages but my internet appear connect but none of my browsers want to download any page.

Report •
Related Solutions


Ask Question