Solved Problem copying data off corrupt System Drive

Custom / P5k-v
February 16, 2013 at 10:28:34
Specs: Microsoft Windows 7 Ultimate, AMD PhenomII / 6gb
Using Windows 7 Home Premium. After multiple hangings in Windows Explorer, the drive would no longer boot. I pulled the drive and placed it an external dock in an attempt to recover the data. I ran multiple chkdsk's on the drive. I am able to navigate around the drive, and have been able to open and view files. However, when I attempt to copy folders to any other drive, even to SugarSync, it invariably fails with different messages ranging from file not found, or a corruption message. But if I access the file directly, in the majority of cases, I can successfully open it. It has currently wasted at least 2 days of my time. I realize that the drive is problematic, and I will replace with a new one. But it seems weird to me that I can access files directly, but not copy. Any help is, as always, appreciated.

Thanks,
Frank


See More: Problem copying data off corrupt System Drive

Report •

#1
February 16, 2013 at 10:43:29
✔ Best Answer
Try opening the folder and copying the files inside. Paste to an empty folder at the target location.

Where are you trying to copy to?


Report •

#2
February 16, 2013 at 10:54:02
Thank you for the response. I'm trying to copy to either a WD 640gb in an icy dock USB enclosure, or a Seagate 500GB in a Thermaltake USB HDD Docking Station. Both are failing after a minute or so, with the error messages previously described.

Report •

#3
February 16, 2013 at 11:43:22
Have you tried copying less files at a time?

Report •

Related Solutions

#4
February 16, 2013 at 12:19:11
I am going to try what you suggest. First I am reformatting my backup drives just as a precaution. I will post results when I get them.

Report •

#5
Report •

Ask Question