Solved no photo's visible on one page of my internet site

November 16, 2013 at 12:58:52
Specs: Windows 7
I have an internet site which includes a photo gallery. I have had this site for a number of years. For some reason, my site comes up on Internet Explorer but the page that shows the photo's shows the layout but the photo's are blank. My website provider can view these photo's.

See More: no photos visible on one page of my internet site

Report •

#1
November 16, 2013 at 14:14:34
That particular web page may not be compatible with newer versions of Internet Explorer.
Try Mozilla Firefox or Google Chrome (I recommend the latter).

Mozilla Firefox: http://www.mozilla.org/en-US/firefo...

Google Chrome (recommended): https://www.google.com/intl/en/chro...


Report •

#2
November 16, 2013 at 14:38:53
Send us a link to the photo gallery and we can try it on various browsers.

Always pop back and let us know the outcome - thanks


Report •

#3
November 16, 2013 at 14:58:57
✔ Best Answer
Thank you Phil22 and Derek for your replies. I did try other browsers and I sent a link to my Internet provider who said they had no problem bringing up the photo's up on Firefox or Internet explorer. I am no computer buff but I searched Microsoft and Windows help and eventually got settings on my site and turned off Active filtering. This did the trick and at the moment my site www.royalwelchfusiliers1953to57 is fine.
The instructions from Microsoft were Open I.E
Open my site
Tools
Privacy
Uncheck Active Filtering
Thanks Both for your replies

Report •

Related Solutions

#4
November 16, 2013 at 16:25:36
You did well. Thanks for popping back to let us know.

Always pop back and let us know the outcome - thanks


Report •

Ask Question