No Option To Save Image after optimized SSD HDD

Gigabyte / Ga-ma790gp-ds4h
July 27, 2015 at 02:43:44
Specs: Windows 7, AMD Phenom II X4 960T@4018 MHz/OCZ 4GB (2x2GB) DDR2 800MHz/PC2-8500
hi guys
i usually make a system image and save it to my storage hdd but on this occasion im not getting the option to save it to hdd.
any ideas why??. if i click the drop down arrow it only says "refresh" with the same out come.
im wondering it it could be anything to do with the tweeks i followed on this site for optimizing the ssd drive.

http://www.disk-partition.com/kb/ti...

pics of attempted imaging

http://postimg.org/gallery/grn1e53s/


message edited by martin16v


See More: No Option To Save Image after optimized SSD HDD

Report •

#1
July 27, 2015 at 02:46:39
What drop-down arrow are you clicking on? More information might be helpful.

Report •

#2
July 27, 2015 at 02:50:33
"on a hard disk"
iv added two pics

Report •

#3
July 27, 2015 at 15:32:03
I assume you are taking the image of the C drive (SSD).
It might sound simple but try restarting the machine. Then try the image again.

You have to be a little bit crazy to keep you from going insane.


Report •

Related Solutions

#4
July 27, 2015 at 16:04:54
Is the storage drive external or internal? It appears to me that you're trying to create the image on the same drive... Your HDD appears to be partitioned, and you're trying to copy the image to the second partition. Am I right?

Might be better to create the image on Optical Disks or external Hard disks. If your Primary drive craps out (the one with the stored image,) you're out of luck. Just my humble $.02.

message edited by Jennifer SUMN


Report •

Ask Question