No internet connection if power lead removed

Self built / Msi ms7168
July 5, 2011 at 10:11:20
Specs: Windows 7, AMD Athlon X2/8GB RAM
I'm trying to help my sister with her new laptop. She's 180 miles away so details have been given over the phone to me...apologies if I don't have all the specs!

She has a new Toshiba laptop which is running Windows 7 with IE8. She connects to the internet through a wireless router and has no problems at all. That is, until she unplugs the power cord and tries to run the laptop on battery power. Then, the internet connection is dropped and fails to connect until she plugs the power cord back in.

We've tried a couple of things in Power Management as I'm thinking it's something to do with a sleep/power saving mode of some sort. I'm out of ideas now so any info would be good - thanks.


See More: No internet connection if power lead removed

Report •

#1
July 5, 2011 at 10:47:09
device manager/network/wifi/power options, uncheck switch off to save power.

i hate computers!
but cant help myself....


Report •

#2
July 5, 2011 at 14:04:12
Or a slim chance that she is hitting the wi-fi on off switch when she removes the cord.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#3
July 6, 2011 at 00:14:10
Thanks for your replies so far. No luck with the device manager settings :-(

Report •

Related Solutions

#4
July 6, 2011 at 03:06:34
device manager/network adapters/wifi adapter/properties/power management
sorry it wasnt right before
also try F2 or ctrl f2, to switch it on and off.


i hate computers!
but cant help myself....


Report •

Ask Question