NetMeeting still says waiting for a response

Lenovo Thinkpad sl410 notebook
November 7, 2010 at 22:53:14
Specs: Windows 7, Intel Core 2 Duo/2 GB
I installed Virtual Windows XP on Windows 7 just to be able to use NetMeeting to compensate for Windows Remote Assistance's limitations. It worked fine months ago but then, all of a sudden, it stopped working. Now, when I try to call someone it still says "Waiting for a response" even though the called party had already answered the call. The weird thing is that NetMeeting still works on our network on PC's that are still running on Windows XP. This problem started to happen when Checkpoint Firewall was implemented in our network, but our Network Admin insists that it shouldn't be the issue because we cannot establish a connection even with two computers sitting side-by-side (meaning to say that the connection has not gone through the Firewall at all).

See More: NetMeeting still says waiting for a response

Report •

#1
November 8, 2010 at 04:48:11
It could be a Windows firewall issue on one or more of the computers running windows 7. It could have happened after a security update changed it's rules. Look in windows firewall to see if Netmeeting is listed as having permissions.

You have to be a little bit crazy to keep you from going insane.
If all else fails, read instructions.


Report •

#2
November 8, 2010 at 19:11:36
No, I don't think it's that. I tried disabling the firewalls on both Windows 7 and Virtual XP but when I tried to establish connection to a PC running Windows XP I get this "The meeting ended before you were able to accept" message right upon answering.

Report •
Related Solutions


Ask Question