Nero 9 menu building problem in Windows 7

Nero Version 9
March 31, 2010 at 00:08:13
Specs: Windows 7
hi. i reasontly got nero 9 and i'm having problems with the menu building part. When i go to make the menu, i grab posters of movies from the internet, then i save the images to my computer. From there i put the movie poster in to the menu, so i will have a real looking menu for my dvd. The probelm is that when i put the poster in to the menu, its way too big. All i can get in to the menu is either the top of the poster or the bottom of the poster. How can i make the movie poster fit the screen? Or what exactly do you suggest i do if i can't make the image fit to screen?????

See More: Nero 9 menu building problem in Windows 7

Report •

#1
March 31, 2010 at 21:14:02
You need to use a graphics program capable of shrinking the picture and the pixel count so you can save it to a new smaller file.

Report •

#2
April 1, 2010 at 22:23:35
okay. do you know of any program that i could use that is free?
sorry im new to nero so how exactly would i do all this? I know how to put the poster in the nero menu, not sure what to do after so can you help me please???

Report •

#3
April 2, 2010 at 15:00:32
www.irfanview.com

Report •

Related Solutions

#4
April 2, 2010 at 16:57:00
i am sorry i am asking for alot of information but i am a newb to nero so i do apologise. But i downloaded the program irfanview, and as far as i get is to where i have the poster opened inside the program. What do i do next, to shrink the image so it will fit inside the nero menu? Could you please explain in full detail? And after i resize the image and do what i have to do to it, does it make a new image or does it just resize the original poster that i had saved????/ PLEASE HELP, THANK YOU SO MUCH......

Report •

#5
April 2, 2010 at 19:09:18
i am also having another problem with the nero menu builder. I decided that if i can't place a poster in to the menu, that i would just take a clip from the movie, and make it look a little more real than just a plain poster. So my problem is that i can't get the video clip to start where i want it to. I set the background as the video, then i click options. Then it says select start position. i move the cursor forward, to where i want the video to start at and i click ok. Once i do this, it doesn't do anything at all. And when i go back, It's still the same, as if i never even clicked ok or anything. Can you please help me and tell me what i'm doing wrong????? Thank you so much for everything!!

Report •

Ask Question