NAV 360 in msconfig not working properly

Targus Usb 2.0 4-port bend-a-hub with mi...
November 29, 2014 at 14:08:18
Specs: Windows XP, 1G
NAV 360 in msconfig not working properly. use win 7 and win 8.1.in msconfig each shows unchecked, running, disabled. how to correct. NAV 360 appears to be working. i have uninstalled and reinstalled NAV 360 several times, this problem in msconfig still exists. have another computer win 7 and on that computer NAV 360 shows correctly.

message edited by SteveZ


See More: NAV 360 in msconfig not working properly

Report •

#1
November 29, 2014 at 18:38:18
I am not sure of the problem since you said that the program is working properly. What does it matter what it says in msconfig? Are you looking at services or start up? Under start up these checked items start with windows and unchecked ones do not. Services should show you what is running though. Msconfig is a tool to diagnose problems but if you are not having a problem then why are you even looking in there anyway?

You have to be a little bit crazy to keep you from going insane.


Report •

#2
November 29, 2014 at 20:03:54
i just feel that msconfig in services that all programs should be able to be enabled. NAV360 cannot be enabled. it shows unchecked, running, and disabled.but NAV 360 appears to be working.

message edited by SteveZ


Report •

#3
November 30, 2014 at 17:51:00
Instead of using msconfig which is a diagnostic tool, just click start and type services and select that from the list. This is where you should be looking for working services and where you should e disabling services when necessary. Please see what it says there and it may be you are just looking in the wrong place.

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question