Mozilla Firefox not working.

July 15, 2012 at 09:30:10
Specs: Windows 7
Error: Platform version '13.0' is not compatible with minVersion >= 11.0 maxVersion <=11.0 (XULRunner)

See More: Mozilla Firefox not working.

Report •

#1
July 15, 2012 at 10:14:30
What operating system are you using when you are seeing this message?

See the link below.

http://www.google.com/search?q=XULR...


Report •

#2
July 15, 2012 at 13:52:28
Uninstall Firefox. Next go to Computer> Local Disk (C:)> Program Files and delete the Firefox folder in case it wasn't fully removed. Some uninstallers still leave data behind in the Registry. Finally, download Firefox and re-install it. Should work.

P ≠ NP


Report •

#3
July 15, 2012 at 14:43:18
If that does not help, install and run Malwarebytes in Safe Mode, restart and then reinstall it.

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question