Mouse and Keyboard don't work once Windows 7 loads

Dell Xps 8300 midsize-tower desktop
January 24, 2012 at 09:59:45
Specs: Windows 7, Doesn't Matter
After system shutdown and turn on, Mouse and Keyboard hang after bios boot while booting Windows 7. Safe Mode, same result. Seems it's a common problem with Windows 7. Tried other Mice and Keyboard and different USB ports. Can't access Windows. Anyone find a fix besides complete rebuild?

See More: Mouse and Keyboard dont work once Windows 7 loads

Report •

#1
January 24, 2012 at 10:11:27
That is NOT a common Windows 7 or any other version of Windows problem.

The helpers here can determine what is relivent and what is not. Please supply all pertinent info.

What do you mean by "after bios boot while booting Windows 7"?

Did you just re-install Windows 7?


Report •

#2
January 24, 2012 at 10:45:53
I don't know his CPU config other than its a Dell XPS 8300. Going over tomorrow morning. Windows 7 was not reloaded. Just happened one day when he turned unit on. This system is just over a year old. Keyboard and mouse works if you go into BIOS setup, but once Windows boots, Mouse and Keyboard don't work. According to Google Search (mouse and keyboard don't work windows 7) this happens allot with Windows 7 and so far only fix has been a rebuild. Nothing was done to this machine other than simply a power down and power up.
Thanks

Report •

#3
January 24, 2012 at 10:59:35
Dell 8300 is fine.

Do the USB ports work for any devices? Connecting a flash drive for instance, should generate an on screen message.

Do you have the Dell version Windows 7 disks? A start up repair may be an option. See the link below.

Have you tried connecting the keyboard AFTER Windows has started?

http://windows.microsoft.com/en-US/...


Report •

Related Solutions

#4
January 24, 2012 at 16:16:48
I'm having this exact same problem at the exact same time. I noticed my PC was playing up a wee bit earlier today, slowing down and I had a BSOD but nothing out of the ordinary (frankenbeast) but then after a restart it wouldn't let me use mouse/keyboard to log in. I could navigate all the bios menus, setup menus and press f8 to choose boot options but once windows 7 got loaded... nada. Initially disabling driver signing solved the problem and I used this time to try and run antivirus - these had been disabled as had the internet. Now i'm completely locked out (outside of BIOS) and I have tried using old school ported mice, unplugging, replugging, safe moding, driver disabling and system restoring. nothing has worked so I'm assuming this is a devil of a virus and it is fairly fresh.

EDIT: it also took down my ethernet/ prevented me from connecting to internet. this seems to be happening to lots of people at the same time http://forums.majorgeeks.com/showth...


Report •

#5
January 25, 2012 at 07:25:13
I actually lucked out with my Dad's Dell XPS 8300 w/mouse & keyboard not working after shutdown/start-up. Ended up being as easy as pressing the F8 key on power up and booting from latest known good configuration...surprised no one mentioned that on Google.
Thanks for your responses!

Report •

Ask Question