Monitor Not Getting Signal On Boot

December 20, 2010 at 06:13:41
Specs: Windows 7, HP Pavilion a465c
Hi everyone I will try to make this as much detailed as possible.

It started when I first tried to boot my computer, it would not start up at all. When I pushed the power button nothing happened. So I switch the cords about 3 times then I finally got it to power up. After it powered up my monitor was not getting a signal. A few other accessories like my external sound card was receiving power but my usb mouse did not receive power as well as my keyboard was not working (I tried to push the locks button and no light came on).

I notice that the computer fan came on but it never slowed down like it usually do, it just kept running like it was trying to cool off. I switched out the graphics card, unplugged the power, cleaned out all the dust, and rotated the ram but nothing worked. I tried unplugging the computer and held the power button and it still did not work. The computer was working perfectly fine the day before. One thing I should mention is that I changed monitors from a 22 in to a 26 in then down to a 23 in and was adjusting the screen resolution quite a bit the previous days before. This is about all the information I can provide for now so if anyone could please help this issue I would be most grateful. Thanks in advance.


See More: Monitor Not Getting Signal On Boot

Report •

#1
December 20, 2010 at 06:18:06
try a different video/monitor cable, if you have been swapping monitors you may have damaged a pin, you can check by looking but trying a different cable is a good place to start

again check all the power connectors on the board.

i hate computers!
but cant help myself....


Report •

#2
December 20, 2010 at 06:24:50
I did try that actually. switched cables and pins, I tried the digital, hdmi, and vga plus i also tried to computers standard vga output and still no good. The monitor is working fine though.

Report •
Related Solutions


Ask Question