Memory reference error on system restore

December 30, 2010 at 14:30:07
Specs: Windows 7
I installed libusb, and this program changed my usb drivers so I can't use my mouse or keyboard, and I don't have any ps2 connections in my computer. The usb ports are working on my bios or on any boot cd I tried, but not on my win7.
I used hiren's boot cd and deleted some of the files associated with libusb and I can't restore those files.
After this I thought about a system restore through my win7 dvd, but it gives me memory reference error on any restore point I try: "The instruction at 0x73888f18 referenced memory at 0x00000004. The memory could not be read."
I don't want to format my hard drive, so what can I do?
(Don't say safe mode because I already tried that, and don't say run a repair install because you can only run it after booting from the os you want to repair)

See More: Memory reference error on system restore

Report •

#1
December 30, 2010 at 22:46:34
tap f8 at reboot, in the options choose system restore, choose a date before you installed the bad drivers.

i hate computers!
but cant help myself....


Report •
Related Solutions


Ask Question