Solved linksys router ip address 192.168.

November 19, 2013 at 19:41:18
Specs: Windows 7
Hi... my wireless router is working fine for the two mac and one Toshiba laptop at this address.. no problem..

have recently purchased a Galaxy Tab 3, 10.1 Android.... and want to connect.. on set up runs scan.. finds my wi fi name Latham ... go to authenticizise it.. and it goes to a Password request.. I do not know the password..

tried Lynksys 800 numbers.. given pay option to re configure address for the three that already work.. to get the new tab on line.. or on wi fi..


If I have the default IP address for Lynksys.. and the IP address for my router... and the wi fi name given to my signal.. etc.. and the password to the IP address embedded in the three lap tops, that work fine.. why can't I just get the password.. to add to the Galaxy.. without changing the other three connected cpu's.. tx


See More: linksys router ip address 192.168.

Report •

#1
November 19, 2013 at 20:10:44
Your manual that came with the router has the default password listed in the instructions to set it up. IF you did not change it, that will still be the password. Find it, look online for the website and see if you can download a copy (you will require the exact model number and possibly the s/n), or contact tech support for this information. IF you did change the password AND did not write it down (usually on the manual), you are going to have to use the manufacture's instructions to reset the password and reset it yourself to something you can use on all of your machines. Note that some wireless routers allow access to its set up features without password as long as you are plugged in hardwired (LAN) and reset your password that way.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
November 19, 2013 at 20:48:40
✔ Best Answer
try on your windows computer going to 192.168.1.1 and when it prompts for user and password type admin for both. somewhere in those settings is the key that you setup. On the tab you will need to select the correct setting wep, wpa, and then type the key. Often when you are setting things up, a key is created(unintentionally or intentionally that you use rarely. if you set one up it will be in that menu.)

::mike


Report •
Related Solutions


Ask Question