Lexmark x1100 AIO not printing in Windows 7

April 11, 2010 at 19:16:01
Specs: Windows 7, 2.5
ive recently got a new pc with windows and my lexmark x1100 all in one is hooked up,i downloaded what i thought was the updated drivers,knowing it was old...but it will not work.it shows up in my devices but will not communicate with my pc...please help

See More: Lexmark x1100 AIO not printing in Windows 7

Report •

#1
April 11, 2010 at 19:24:59
You have downloaded the drivers, but have you also install the drivers?

Report •

#2
April 11, 2010 at 20:04:15
i beleive so...i found updated ones for 32bit...but no luck.power light is just blinking on the printer too.

Report •

#3
April 11, 2010 at 20:07:21
i uninstalled everything related to it,then unplugged it....then donwloaded what i thought were all of the updated versions.how would i install them?lol

Report •

Related Solutions

#4
April 11, 2010 at 20:43:27
Mostly downloaded drivers are archive files line something.rar or .zip.
Such files has to be extracted first. Then you mostly will find an exe file like setup.exe, which has to be started by doubleclicking it.

Or you may have downloaded exe driver files, which also has to be installed by doubleclicking these files and following the instructions displayed on screen.


Report •

#5
April 12, 2010 at 16:48:02
ty still not working...any idea where i can get theproper files?

Report •

#6
April 12, 2010 at 17:02:51
If you turn of printer and then turn it on again, the power led is blinking?

And what happens, when you make a printer selftest?
Read the manual on what key conbination you have to press on the printer to make printer selftest.

Report back the result.


Report •

Ask Question