Solved Installing 32bit application on win7 64bit system

December 11, 2011 at 04:25:08
Specs: Windows 7 Home Premium 64bit, i5 2,30 GHz
Can not install "TheSky Level IV Version 4" on Win7 64bit. An error message appears when I run setup.exe

See More: Installing 32bit application on win7 64bit system

Report •

✔ Best Answer
December 11, 2011 at 13:03:42
"The truth is that I do not know if the program uses an antique 16bit installer"

TheSky Level IV Version 4

http://is.gd/xTakuK

http://www.company7.com/software/pr...

TheSky Level IV Version 4 for Windows 3.1 or Win95/NT

Have a look here for something that suits a more modern comp, 4 pages of programs, mostly free.
http://is.gd/Xkq4Br

More here.
http://astronomyonline.org/astronom...



#1
December 11, 2011 at 04:34:57
Put the EXACT error message into google.

Can I run 32-bit programs on a 64-bit computer?
http://windows.microsoft.com/en-AU/...

"Most programs designed for the 32-bit version of Windows will work on the 64-bit version of Windows. Notable exceptions are many antivirus programs.

Device drivers designed for the 32-bit version of Windows don't work on computers running a 64-bit version of Windows. If you're trying to install a printer or other device that only has 32-bit drivers available, it won't work correctly on a 64-bit version of Windows. To learn how to check for drivers, see Update a driver for hardware that isn't working properly or go to the device manufacturer's website. You can also get information about drivers by going to the Windows 7 Upgrade Advisor webpage."


Report •

#2
December 11, 2011 at 05:21:15
Right click on the installer, select Properties, go to the Compatibility Tab, Select to run as compatible with Windows XP, OK. Then try to run it again.
If that does not work, you may need to run a virtual machine with XP installed on it (within Windows 7), but they do list as 'XP or later' online so this should work. The problem only comes if the 32bit program uses an antique 16bit installer, after that the 32bit program should be fine.

You have to be a little bit crazy to keep you from going insane.


Report •

#3
December 11, 2011 at 05:39:32
Dear Fingers
I have tried all the available compatibilities but the message steel informs me that the application can not run on my 64bit system. The truth is that I do not know if the program uses an antique 16bit installer.

Report •

Related Solutions

#4
December 11, 2011 at 09:52:50
I'd doubt it is a 32 bit application.

"TheSky Level IV Version 4 for Windows 3.1 or Win95/NT"

It might run in a virtual machine running reactos or get an old copy of windows 95.

It might run in linux using wine.

If it is just command text or old display stuff it might run in dosbox.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#5
December 11, 2011 at 13:03:42
✔ Best Answer
"The truth is that I do not know if the program uses an antique 16bit installer"

TheSky Level IV Version 4

http://is.gd/xTakuK

http://www.company7.com/software/pr...

TheSky Level IV Version 4 for Windows 3.1 or Win95/NT

Have a look here for something that suits a more modern comp, 4 pages of programs, mostly free.
http://is.gd/Xkq4Br

More here.
http://astronomyonline.org/astronom...


Report •

#6
December 18, 2011 at 09:26:56
Dear Johnw
I installed "TheSky Level IV Version 4" on my previous 32bit LENOVO notepad (Windows7 32bit), but I can not install it on my new 64bit LENOVO (Windows7 64bit). My conclusion is that the program can not run under 64bit machines. I have to try a newer software version. Anyway, I want to thank you for the URLs you provide to me.
THANK YOU

Report •

#7
December 18, 2011 at 12:58:11
That's ok nikojohn, good luck.

Report •

Ask Question