I have a problem in my laptop, I don't know the specifics

Lenovo / B575
October 25, 2013 at 16:58:40
Specs: windows 7
The problem began when I pluged the charger into the laptop to charge, it didn't charge, I made sure everything was connected but it didn't charge too. When I went to Radioshack to see the problem but when he connected the charger it worked. Then I had an idea of connecting the charger with the grounded plug adapter, it worked but when the charge was narly 100% it stoped charging, so I shut down the laptop to preserve the charge. There was another problem, when I openned the laptop the day after, I noticed missing files and programs didn't work because of missing files. I'd appreciate it if you replied to me ASAP.

message edited by omar1243


See More: I have a problem in my laptop, I dont know the specifics

Report •

#1
October 26, 2013 at 00:01:39
You may need a new battery if it is not holding a charge for very long.

You will have to be more specific about which files are missing. Please post the file names.


Report •

#2
October 26, 2013 at 04:22:40
If these files are part of a program or system files, try this:
1- Run a system restore to a date at least a week before the issue began. Use 'Show More restore Points' if needed. (note: When running system restore, make sure battery is over 50% charge and the machine is plugged in)
2- When complete run Malwarebytes to be sure that the problem was not caused by an infection of some type. Delete all it finds, then update your antivirus program and scan with it as well. If both find anything, repeat both. If anything is reported as not removable, rerun both in Safe Mode.

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question