I cant get win 7 ult. to fully install

February 21, 2014 at 21:15:02
Specs: Windows XP
This is the first amd sys. I put together. i keep getting a missing or corrupt files message. Ive tried differnt dvds, different hds(sata,raid,ide). Ive tried booting from a usb. sys. inf- amd 3.5ghz 6core cpu, on a gigabyte 78lmt-usb3 board, corsair 1666+ 3x2 ram, 750watt pwr spply,80gig ide hd/160gig hitachi sata hd

See More: I cant get win 7 ult. to fully install

Report •

#1
February 22, 2014 at 00:28:40
Well then you are running out of things it can be. Have you tested the ram modules or removed one and tried to load windows??

To err is human but to really screw things up, you need a computer!

message edited by HopperRox


Report •

#2
February 22, 2014 at 01:01:25
Is your original Win7 media source the same? Is it from a Microsoft-supplied disc, a downloaded ISO, or from a source of unknown origin'?
Maybe it's corrupted.

Try downloading a fresh/genuine ISO from the link below. Choose the correct version for which you have a valid product key.

Win7/8 will both burn the ISO as a bootable disc without the need for 3rd-party software, but I'm guessing you know that already.
http://www.w7forums.com/threads/off...


Report •

#3
February 22, 2014 at 18:54:17

i downloaded several iso, a 32bit, a 64/32bit,a pre-activated 64bit, and a 32bit version of win 7 ultimate

Report •

Related Solutions

#4
February 22, 2014 at 23:35:05
The only 'legal' downloads are from the site I linked to. These need a valid/legal product key to activate them.
No hacks or cracks allowed here. 'Preactivated' means it's a pirated version, and no telling what else may have been included in the modified package.

Anyway. Lecture over ;o)
It may be worth running a RAM test or changing RAM as per HopperRox's reply.
I reckon the problem lies with your DVD R/W drive. Probably a failing laser diode - not that there are any user-servicable parts in there.
I've just swapped over such a drive in a laptop. It read/played back discs fine, but wouldn't burn.


Report •

Ask Question