I can't get rid of this Windows live mail error that pops up

July 1, 2015 at 02:40:56
Specs: Windows 7x64
this message that keeps popping up on my PC

"Windows live mail
Some errors occurred while processing the requested tasks. Please review the list of errors below for more details"

There are no errors and windows live mail is working fine apart from these annoying messages.
This is out of the live windows mail log
[20:58:09.91] 0610 Mail: Zone_MailChk ERROR: (calplatformmanager.cpp:878), failed with 0x80004005
[20:58:09.91] 0610 Mail: Zone_MailChk ERROR: (calplatformmanager.cpp:170), failed with 0x80004005
[20:58:09.91] 0610 Mail: Zone_MailChk ERROR: (calplatformmanager.cpp:348), failed with 0x80004005
[20:58:11.81] 0610 Mail: Zone_MailChk ERROR: (calplatformmanager.cpp:878), failed with 0x80004005
[20:58:11.81] 0610 Mail: Zone_MailChk ERROR: (calplatformmanager.cpp:170), failed with 0x80004005
[20:58:11.81] 0610 Mail: Zone_MailChk ERROR: (calplatformmanager.cpp:348), failed with 0x80004005
[20:58:12.54] 0610 Mail: Zone_MailChk ERROR: (menuutil.cpp:1456), failed with 0x80040100


See More: I cant get rid of this Windows live mail error that pops up

Report •

#1
July 1, 2015 at 04:48:13
Backup your Inbox & then try with an empty Inbox.

Report •

#2
July 1, 2015 at 05:15:13
Thanks Johnw
I have already done a complete uninstall and fun CCleaner then reinstalled windows Live Mail but the problem is still there I even uninstalled and installed a latter version of WLM but it still came up with these popup errors so that was uninstalled too and I went back to the 2009 version but still no luck in getting rid of the error message.
I have Googled it and tried several suggestions there but nothing seems to work.
I think that the only way I am going to cure the problem is to find another email program and get away from WLM.

Report •

#3
July 1, 2015 at 05:21:01
"I think that the only way I am going to cure the problem is to find another email program and get away from WLM"
I use Thunderbird, if you get the same errors, you probably have the wrong port settings.

Mozilla Thunderbird
http://www.mozilla.org/products/thu...


Report •
Related Solutions


Ask Question