Solved I can not install no operating system

June 9, 2014 at 11:07:41
Specs: Linux x86_64
Hello !

I tried to install a myriad of DVDs or USB sticks Widows 7 that in the pc of my friends all go perfectly, in my case initially installing it goes, but then I get the following message:


"FILE OR DIRECTORY D: DAMAGED AND NOT READABLE.

RUN THE UTILITY 'CHKDSK "


If I install another operating system such as Linux Mint or Ubuntu are successful but when I click on Restart Now, the system will not start.

Only the mode 'Live Linux systems operating normally.

My PC is' a Dual Core AMD 2
on the motherboard GIGABYTE GA-M61SME-S2 produced in 2007- 4Gb Ram
HD 2 TB. Western Digital.

My hard disk has only one year, and then yesterday I did two tests of two different utilities, one of the Western Digital would be the house of my hard drive, and an 'other external software, all two tests with no errors .

I also run the utility 'chkdsk, no errors

And also, I did the memory test ram with MemTest86 without errors.

I await your help. Thank you!


See More: I can not install no operating system

Report •

#1
June 9, 2014 at 19:40:46
Did the WD drive ever have an OS on it? If it's a new drive, did you format it to NTFS when asked by the install?

The world is full if rats, Republicans & Democrats.


Report •

#2
June 9, 2014 at 19:41:37
✔ Best Answer
Boot off your Windows 7 disk, select "Custom (advanced)", then click "Drive options (advanced)". Delete ALL partitions until you have nothing but unallocated space. Then click "New" & create a single partition. Continue with the Windows installation. After it's complete, install EaseUS Partition Master Free Edition & partition the HDD to fit your needs.

http://www.filehippo.com/download_e...


Report •
Related Solutions


Ask Question