how to install medal of honor pacific assault

November 18, 2010 at 13:55:17
I tried installing Medal of Honor Pacific Assault on my new pc with Windows 7 Ultimate, the 1st disk installs with no problem but the 2nd disk will not install. A window pops up with a message "Setup could not find a file on the specified path or disk. Please check that the proper disk is inserted or specify a new path." I have already successfully installed Medal of Honor Allied Assault Warchest with no problems after downloading drivers from internet.

See More: how to install medal of honor pacific assault

Report •

November 18, 2010 at 14:05:51
What shape is the 2nd disk in? If you hit cancel on the message did install continue?

I successfully installed and played to the end pacific assault on my win7 box. Only thing I remember having a issue with was win7 wanting to open the cd in another session.

I also seem to recall running the install as administrator [right mouse click and run as admin was a choice]

Answers are only as good as the information you provide.
How to properly post a question:

Report •

February 5, 2011 at 16:29:08
I was able to install MOHPA without a patch. I kept getting the same error, that it was looking for the next disc during the installation, even while the correct disk was in the drive. I will tell you what worked for me. I copied disk 2, 3 and 4 to the hard drive. When it asked for the next disk, I pointed to the HD locations and it installed perfectly. By the way, I finished the entire game of MOHPA in Windows 7 (64-bit) without problems. I hope this helps.

Report •

March 11, 2011 at 17:13:51
Antrivera's solution worked for me

Report •
Related Solutions

Ask Question