Solved How to fix PXE-E53 no boot filename received

Acer / 5750
June 9, 2016 at 07:53:15
Specs: Windows 7, I5-2410M CPU@2.30Ghz
My PC has a problem when i turn it on after the ACER screen where i can get into BIOS by pressing F2 it shows:

Broadcom UNDI PXE-2.1 V14.4.5
Copyright (C) 2000-2010 Broadcom Corp.
Copyright (C) 1997-2000 Intel Corp.
All rights reserved
CLIENT MAC ADDR: B8 70 F4 ETC. ETC.

PXE-E53: no boot filename received
PXE-M0F: Exiting broadcom PXE ROM
No bootable device--Insert boot disc and press any key


See More: How to fix PXE-E53 no boot filename received

Report •

#1
June 9, 2016 at 08:16:42
✔ Best Answer
It's trying to boot off the network, which means either the hard disk is not the first in the boot priority or it is corrupted or broken.

Check the BIOS settings to see 1. if the hard disk is being recognized and 2. if it is the first device in the boot order.


Report •

#2
June 9, 2016 at 08:25:34
I don't know what I did, I tried many things, changed the boot order and put netwerk boot last... I've done things like this for half n hour then I gave it a 10 min break doing nothing.
I removed the adapter and tried turning it on and suddenly it worked again.

I've got no explaination for this, but I will be back if this is just a short victory..:P


Report •

#3
June 9, 2016 at 13:19:34
I am assuming this problem started without you having made any changes in the BIOS. If so, your hard drive may be failing.

First thing to do is back up your personal data somewhere off the computer. Then run a hard drive fitness test.


Report •

Related Solutions

#4
June 12, 2016 at 17:03:18
If it's working properly, you might want to pick a Best Answer so that the thread is considered Solved. :)

Doing the best I can here... And remember, there's always more than one path to success. :)


Report •

Ask Question