Help with Win 7 browsers appearance colors

Hewlett-packard / A6500f
June 15, 2011 at 20:43:57
Specs: Vista home premium, 4.00 GB
Toshiba laptoip with windows 7 and IE9 and this problem just started yesterday. Board I visit www.123stitch on the forums it will no longer have read posts in purple so I can tell what I read already. Board works fine on desktop with vista and IE8 and firefox works fine and changes to purple.

I know when I clear history it will reset all the purple threads but have not done that and I have history set to clear every 30 days. Have changed nothing on here and it's not just me, a few other people are having the same problem on the forum and they have IE9. I have all my latest updates and service packs. This just started yesterday.

I noticed on computing.net when I am in a forum on the right where it has the lists of forums those all turn purple after I click each one but the posts on the forum do not after I read one. Any clues what happened? I went to internet options, appearance and colors and nothing has changed in there. Mary


See More: Help with Win 7 browsers appearance colors

Report •

#1
June 16, 2011 at 09:57:55
You need to contact the webmaster of the site in question.

Report •

#2
June 16, 2011 at 10:13:53
But it's not just that site, I stated it was also at computing.net so are both sites just corrupt? Now I see on a few other boards I visit the same thing, read threads won't turn purple so it has to be something with IE9 is all we can figure but what we have no clue what happened between Tuesday and Wednesday.

Some people had MS updates Sunday but I didn't have updates until yesterday well after this started. If any one has suggestions throw them at me. Mary


Report •

#3
June 16, 2011 at 10:34:11
Well, could be your cache is full. Dump your temp files. I don't use IE at all and don't have IE9 installed so I can't comment from personal experience but others have had problems with IE9. If IE8 works fine for you, why even use IE9?

Why are you saving the history for 30 days? Much too long, IMO.

I clear my temp files daily using Ccleaner Slim. Link below.

http://www.piriform.com/ccleaner/bu...



Report •

Related Solutions

#4
June 16, 2011 at 10:46:53
My temp internet files are set to clear every time I close the browser so not that. I store history for 30 days because at 47 I find myself suffering from CRS lately, he he and sometimes I just need to go back and find something in my history that on the spur of the moment didn't find it necessary to save to favorites. Have always saved my history that long and it's never caused problems. I have used CC cleaner before and I run my maintenace and have installed nothing new.

Been using IE9 since it came out and no problems until this so don't want to bother going back to 8 on the laptop although I may try that to see what happens with read threads. I have a PC so I was told I have to have IE installed weather I use it or not to get my MS updates and I like it.

Firefox freezes on me all the time and I have to shut it down and restart it. I know that's strange as most people love firefox but that's what it does and IE gives me none of those problems. Mary


Report •

#5
June 16, 2011 at 18:47:04
Thanks for changing the subject line. I had no clue what to title it as I have never had this problem before. Mary

Report •

#6
June 17, 2011 at 09:13:55
Fixed it. Uninstalled and reinstalled 9 and history is now saving and all read message board posts on all forums are turning purple again. Mary

Report •

Ask Question