Solved Help me solve BIOS Error: PXE-E53: No boot filename received

March 1, 2015 at 21:43:05
Specs: Windows 7, 2GB
How can i solve this problem ? I get same this when i turn on my computer
"INTEL UNDI, PXE-2.1(BUILD 082)
COPYRIGHT (C) 1997-2000 INTEL CORPORATION
FOR REALTEK RTL8101E 10/100 PCI.EXPRESS ETHERNET ADAPTER V1.03(070326)
CLIENT MAC ADDR: 00 1C C0 30 54 A2 GUID: 10CD7621-521A -11DC - 84C8-000EA62CA190 PXE-E53: NO BOOT FILENAME ECCEIVED, PXE-M0F: exiting PXE ROM NO BOOTTABLE DEVICE--INSERT BOOT DISK AND PRESS ANY KEY...do you have any solution ??

message edited by prem.kr.khanal


See More: Help me solve BIOS Error: PXE-E53: No boot filename received

Report •

#1
March 1, 2015 at 22:21:02
1: Go into your Bios > Integrated Devices > Network Interface Controller and set it to > On.
2: Go to the > Boot tab, then Boot Order or Boot Sequence. These options may be listed under Advanced.

Disable "Network Boot" or "LAN" if they are listed in your boot order list.

Now save the changes ( F10 ) and restart your computer


Report •

#2
March 2, 2015 at 04:59:43
✔ Best Answer
Either the CMOS battery is bad & the boot order settings have changed in the BIOS, or the hard drive is bad & the computer is bypassing it & progressing thru the boot order. Network Boot usually comes after the HDD.

Report •

#3
March 3, 2015 at 05:22:39
riider makes good points. Are you indeed trying to PXE boot to install an image on your computer? If not, go to the Bios, and check the Boot Order to ensure your HDD, is the first boot device. Then save the changes. The system should then boot to the hard drive.

Unless of course, there's a problem with it. Can you open the case to verify that all cables are connected and secure?


Report •
Related Solutions


Ask Question