Solved Hello I am using windows 7 ultimate on my Acer Emachine e732

February 12, 2015 at 21:16:07
Specs: Windows 7
Hello I am using windows 7 ultimate on my Acer Emachine e732z , i had format my laptop all step of installation has done and also set the time of which is appear in screen then after it restrart and i got thee below error
: Chainloader /bootmgr
Error 13: Invalid or unsupported executeable format
Press any key to continue
And then comes a red background with GRUB4DOS 0.4.4 2009-09-03, Memory: 638k / 3069M, MenuEnd: 0x44EDF
And under that there are 7 commands
• Windows with SLIC Loader (default)
• Windows without Loader
• Windows with SLIC Loader (use alternative method)
• Windows with SLIC Loader (full debug output )
• Windows with SLIC Loader (more forceful – may crash)
• Load External Menu (menu.list)
• Grub Command Line

if chose the any of above options it does not work and come to the same error

please help me out to get resolved.....


See More: Hello I am using windows 7 ultimate on my Acer Emachine e732

Report •

#1
February 12, 2015 at 22:02:29
✔ Best Answer
You have a boot loader installed (Grub4DOS).

Is there a reason that you have GRUB installed? Is your intention to boot to multiple operating systems? If not, then you need to get rid of GRUB.

Your Notebook originally came with Windows 7 home premium 64 bit. So I assume you are installing with a full DVD of Windows 7 Ult. 32 bit.

If you actually formatted a partition on your hard drive there must be another partition with GRUB installed on it.

How are you installing Windows 7? Do you have a full installation DVD? If you don't need to save a recovery partition on the hard drive then the simple approach is to use the custom install method and delete ALL partitions instead of just formatting the partition that Windows is installed on. Then create one partition using all available space. Format that partition and install Windows 7.


Report •

#2
February 12, 2015 at 22:38:17
hi,,Othehill

how to get rid of GRUB?

i want to tell u one thins i had also installed windows 7 os in D: driver but without formatting D driver, i had installed it into C: driver so i think that is the problem ..\What u say

thanks a lot

message edited by nitinshudra


Report •

#3
February 13, 2015 at 05:37:20
A Drive is a hardware device (hard drive, optical drive, floppy drive, etc), a Driver is software (video driver, sound driver, network driver, etc).

You either had Linux installed or attempted to install Linux & failed, or you deliberately installed Grub so that you could load multiple operating systems. OR you're using a pirated copy of Windows that someone doctored up. Regardless, you need to get rid of Grub & replace it with the Windows Boot loader.

This easiest way to clean up your mess would be to do as OtheHill suggested at the bottom of his response. Delete ALL partitions, create one new partition, then reinstall WIndows from scratch. You will lose all your files & programs in the process so make sure to backup everything that you want to keep before you get started.


Report •

Related Solutions

#4
February 13, 2015 at 20:26:07
Hi riider

Thank u so much .

message edited by nitinshudra


Report •

#5
February 27, 2015 at 21:00:51
hi

having problem in installation, i had cleared my hard disk using cmd command but some how it while im creating partition its created partition RAW file type and can not able to install OS pls help me to get resolved


Report •

#6
February 27, 2015 at 21:04:09
while installing OS on hard disk it has automatically removed from laptop iand its throws error resource not found

Report •

Ask Question