Hard Drive not detected by Windows or BIOS

Wd Wd2000jb hard drive - 200gb - 7200rpm...
June 27, 2010 at 12:16:11
Specs: Windows 7
I know this is has been addressed before; however, the responses did not solve my issue. I will include more detail about my issue in hopes of a better diagnoses.

I accidentally changed my external hard drive from NTFS to HFS when prompted, while connecting via USB to a macbook. Now I can no longer see the hard drive via USB or direct connection to my PC.

I took it out it's case and noticed it has an IDE connection for a motherboard that only has SATA connections. I purchased an IDE to SATA Adapter and installed it into my computer.......nothing. The BIOS and Windows still does not see this drive.

I am aware I have two separate issues. In order to correct the file structure issue I have to gain access to the drive.

HELP!!!!!!!!!!!!!!!!!

Information:

The hard drive powers up both in the external case and with the adapter.

OS:
1. Windows 7 Professional x64 (with all updates)

Mother Board:
1. ASRock 880G Extreme 3 (with latest bios)
AMD Phenom II X4 965 Black Edition

BIOS:
1. BIOS is set to IDE mode

Hard Drive:
1. Westrn Digital WD2000JB-00GVA0
(single or master pin setting)

Adapter:
ULTRA SATA to IDE 100/133 Adapter #ULT40322


See More: Hard Drive not detected by Windows or BIOS

Report •

#1
June 27, 2010 at 12:36:34
connect it to a mac and reformat it to ntfs.
run a linux live cd, that may see it, and use the linux to reformat.

you mobo probably cant see it due to it been ide, try connecting the drive to an older pc if detected format from there

i hate computers!
but cant help myself....


Report •

#2
June 27, 2010 at 12:53:56
princecorum:

Thanks for your response. Formatting is a No No for now, as the hard drive in question has important data that I am trying to recover. The system I use now is a new rebuild. Prior to rebuilding the system I still could not detect the hard drive in bios. the old system offers both IDE and SATA connections. I was also running Windows XP Professional 32 bit on the old system. Any other suggestions


Report •

#3
June 27, 2010 at 22:12:26
Go to the BIOS setup and change the disk controller setting from AHCI to IDE, it might worth the try.

Report •

Related Solutions

#4
June 27, 2010 at 22:21:01
StorZ:

Thanks for your response. That was one of the first things I
tried. Unfortunately, that did not solve my problem. Any other
suggestions?


Report •

#5
June 27, 2010 at 23:13:07
if the linux didnt see it, windows doesnt see it and a mac cant see it, you are running out of possibilities.
this is a PATA 200gb drive,the manufacturer will provide a tool for adding a new drive, download that and see if it will do the job. http://support.wdc.com/product/down...

however if your mobo cannot see the drive either via usb or ide, ide-sata connection, then there may be another problem...does the drive actually power up?
can you hear/feel the drive spinning.?
if its powering up and you can hear feel it spinning, then the linux, manufacturers tool is probably your only hope.
here is the link for this drive, however you may look at buying a new drive they are dirt cheap at the moment..200gb is not a lot to lose..
http://www.wdc.com/en/library/eide/...


if its new just take it back and claim the guarantee

i hate computers!
but cant help myself....


Report •

#6
June 28, 2010 at 00:03:40
princecorum:

Your suggestions are quite informative. My tech skills are about average. You mentioned linux........I have never used linux. Are you referring to the software tool from the hard drive manufacturer? I will follow your
suggestions and post the results. Yes it powers up just fine.
Thanks.


Report •

#7
June 29, 2010 at 23:11:37
I returned the SATA to IDE Adapter and purchased a PCI IDE Controller Card (Sabrent SBT-RDIT). That controller card was a pain in the #$%. As long as the hard drive was connected to the controller card, my system would not boot. The brand new shrink wrapped box claims it is Windows 7 compatible but yet the BIOS version was from 2005 (ver 3.2.10). Sabrent's latest driver on their website was for Windows XP?!?!?! I went to Silicon Image's website as they are the chip maker and got the latest BIOS and Software driver. I disconnected the Hard Drive from the Controller card, installed the updated BIOS for AMD64 and the Software Driver. That did the trick. Now BIOS and Windows sees the hard drive. Windows sees the drive as unallocated space. My plan is to use TestDisk (per many suggestions) to repair the partition and recover my data; however, I will try to Image the drive first. Any suggestions on free Hard Disk imaging/cloning software?

Report •

#8
June 30, 2010 at 01:04:41
[SOLVED]

I have solved my problem!!

I used TestDisk to recover the partition (it saw the remnants of the original NTFS partition). I had been dreading this task for some time. It seemed so daunting; however, it was quick and somewhat painless. Thank you all for your help.


Report •

Ask Question