Solved google earth fraud when opening

Apple Ipad air 9.7" 16 gb wi-fi silver t...
June 29, 2015 at 19:22:52
Specs: windows 7 32bit, 3.57/4
Dear all! I have problem with the google earth, when I run google earth, it is stuck when I run it in domain user and I cannot do anything. It shows a message loading myworkplace.kml .I try to install other version, but it still the same. However, for local admin this application can run normally.

See More: google earth fraud when opening

Report •

#1
June 29, 2015 at 20:47:22
Please download Farbar Recovery Scan Tool and save it onto your Desktop. If your default download location is not the Desktop, drag it out of it's location onto the Desktop.
http://www.bleepingcomputer.com/dow...
If we have to run Farbar more than once, refer this SS.
http://i.imgur.com/yUxNw0j.gif
Note: You need to run the version compatible with your system. If you are not sure which version applies to your system download both of them and try to run them. Only one of them will run on your system, that will be the right version.
Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
It will make a log (FRST.txt) on the Desktop.
The first time the tool is run, it makes also another log (Addition.txt).
The logs are large, upload them using Zippy ( No account/registration needed ) or upload to a site of your choosing. Give us the links please.
http://www.zippyshare.com/
Instructions on how to use ZippyShare.
http://i.imgur.com/naG6t2T.gif
http://i.imgur.com/Vi9ZdIh.gif
http://i.imgur.com/1IZu5kP.gif

Report •

#2
June 29, 2015 at 22:46:58
Your network admin will restrict the access for browsing certain website or internet at all so only you unable to access it in domain, but instead you can access as a local user..

Report •

#3
June 30, 2015 at 00:54:22
✔ Best Answer
That makes no sense at all, running it as a local user is still going to use network resources which would be restricted.

It sounds like a permissions issue, if you're on a company computer and they have you restricted to a user level account, you aren't going to be able to install certain programs or run them. Are you bypassing the permissions set up by your company by logging in as a local admin or did they give you permission to do so?


Report •
Related Solutions


Ask Question