getting F3-F100-0003 error while in recovery

April 21, 2011 at 15:36:41
Specs: Windows 7
Tried to do a dvd recovery on Toshiba laptop. Made the disks following manual instructions when I got my laptop. Now trying to use them. Put 1st disk of 4 in drive and started the recovery. Asked for 2nd disk... after 2nd disk was asked about a file it couldnt find... I replied try again and it returned with same question tried try again then on 3rd attempt said to skip it and move on. That didn't work either so it abended. Tried to restart recovery process over again with 1st disk now getting this f3 error and all I can do is click ok to close the computer

HELP


See More: getting F3-F100-0003 error while in recovery

Report •

#1
April 21, 2011 at 22:24:32
dvd recovery, is that a dvd image, or a set of recovery discs?

an image is better done on an external drive, a recovery disc on a single dvd.
however it sounds as if you just have a bad write, maybe a dirty disc, did you write the disc at x2, x4, any faster usually creates errors.

i hate computers!
but cant help myself....


Report •
Related Solutions


Ask Question