Solved get windows 10-web-default-Attr.exe doesnotwork in my comput

May 28, 2016 at 05:26:51
Specs: Windows 7
i can't open the windows 7 but i was already downloaded the app in microsoft but, i was tried many times the whole day but also i can't open this in my Lenova windows 7 with the internet.

See More: get windows 10-web-default-Attr.exe doesnotwork in my comput

Report •

#1
May 28, 2016 at 06:08:55
✔ Best Answer
Your explanation is not very clear but if I get the general gist of it, you are having trouble upgrading to Windows 10.
Here is the site that you can simply download the upgrade installer:
https://www.microsoft.com/en-us/win...
You have two choices, one is to download the installer and then activate the installer, and the other is to download the ISO file and burn a DVD which you can then use to install on that machine or another one. Before beginning the install directly, make sure that you are logged in as the administrator if you have more than one log in. It is also best to do all Windows 7 important updates if you are doing the the direct upgrade. If you cannot get into Windows 7 then the DVD process may be the better path but you will need to make sure that you do not have and hardware problems causing your issues and you should in this case especially do a back up of your personal stuff (ask for help with this if needed) and do it as a clean install rather than an upgrade install.

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question