Solved Gateway DX4300 will not start

October 9, 2014 at 16:20:46
Specs: Windows 7
I had problems with virus or malware and wanted to do clean install. I used the three Recovery CDs that I made when I bought computer. I ran the Recovery CDs and when they finished, the computer rebooted and then I got nothing. It would not start Windows. I tried this twice with same result. I'm running Windows & 64bit.

See More: Gateway DX4300 will not start

Report •

#1
October 9, 2014 at 17:29:57
✔ Best Answer
Download your exact version of W7 & use your product number.
Official Windows 7 SP1 ISO from Digital River
http://www.mydigitallife.info/offic...

Put the ISO on a thumb drive using this.
Rufus
http://www.softpedia.com/get/System...
http://www.freewarefiles.com/Rufus_...
http://www.freewarefiles.com/screen...
http://rufus.akeo.ie/

Put the thumb drive in a port & boot, go into the bios & change the boot order to boot from the thumb drive first.

Reboot & the install will start.

Make sure when you reinstall, you delete ALL partitions & format to NTFS.

W7 - Click on > Drive options (advanced) Then highlight each partition & hit > Delete.
http://www.blackviper.com/os-instal...
http://www.blackviper.com/os-instal...

message edited by Johnw


Report •

#2
October 9, 2014 at 19:47:27
You say after doing all that you rebooted and got nothing. Nothing on the screen, no error messages? Are you sure the disks are OK? Did you have a look at them on another computer?

The download of course will be a generic install and not 'recovery'--that is it won't include added drivers and software that might have been on your recovery disks. So after you reformat you might want to try them again.


Report •

#3
October 10, 2014 at 10:17:59
I went into bios to change boot sequence, but I don't have F12 on keyboard. I tried F2 but that didn't work. How do I save the change without an F12 key?
No function key either.

Report •

Related Solutions

#4
October 10, 2014 at 13:40:07
That's an odd keyboard. Probably a good idea to get a regular one with the proper keys.

Sometimes if you make changes in bios setup and then exit setup without saving those changes it'll ask if you want them saved. Then you only have to choose 'yes' or 'no'. That might work to save changes with the keyboard you have now.


Report •

#5
October 10, 2014 at 16:26:42
Keyboard is 4 years old. I tried using all the function keys, and nothing worked. Exiting the bios doesn't save.

Report •

#6
October 10, 2014 at 16:44:10
"Exiting the bios doesn't save"
What does it say on the boot page?
Normally the instructions are on that page of what to press when saving.

F10 is the norm.


Report •

#7
October 10, 2014 at 17:14:31
Another thought.

Plug the keyboard into a rear USB port.


Report •

#8
October 10, 2014 at 20:08:59
Googling shows you have this bios.
http://browser.primatelabs.com/geek...
American Megatrends Inc. P01-A3

This screenshot ( SS ) shows an earlier American Megatrends (AMI) bios, but probably similar. If this does not give you enough clues, take photos of everything you are seeing in the bios as you try to change the settings. Confirm the photos are viewable, then Upload those images to a site of your choosing.
http://i.imgur.com/qfJRy1P.gif


Report •

Ask Question