Frequent momentary lockups / freezes

Microsoft Windows 7 ultimate 64-bit
June 26, 2011 at 14:04:57
Specs: Windows 7 64-bit, Core 2, 8 GB
I have been going back and forth with Dell tech support for a couple of months now and they have been totally incompetent to fix this problem. What happens is that my computer lockups for a split second causing very annoying audio / video stuttering sound, interrupting game play, making photo editing difficult (when it locks the mouse jerks around), and more. I want to use my computer for DJing but its totally impossible because of this problem. Dell had me run some Dell diagnostics ( Dell 32-bit diagnostics) that they claim eliminated the possibility of a hardware problem (I think I agree). From there they gave the following instructions:

Run MSCONFIG, Click the 'start up' tab, Click 'disable all', Click the 'services' tab, check the box that says 'hide all Microsoft services', Click 'disable all'

This fixed the problem. Then they suggested downloading and running process explorer and looking to see which process jumps up in CPU usage when the freeze occurs. It turns out that it is the process called simply ‘System‘ that spikes during a freeze.

Dell then suggested that I disable my anti-virus to see what happens. This reduced but did not eliminate the problem.

Dell then suggested that I download and run it and then sort by ‘company’. Disable all ‘non Microsoft’ items then see if you still get the pause.

I am not sure how this was different than what we did with MSCONFIG but while it greatly reduced the frequency of the problem it did not eliminate it.

Now the best thing DELL is telling me is to try and go through all the processes and enable just a few at a time to figure out which one causes it. This is very unrealistic - it will take me forever. When the frequency of the problem is reduced by disabling anit-virus or using the second recommended utility it can take a half hour or even an hour to see if the problem occurs because the frequency is reduced.

Can anybody help? I dont get this, it seems like this computer is just a lemon. This computer is a Dell Latitude E6410 with an Intel Dual Core vPro i7 -640M, 2.80GHz and 8 GB of memory. It replaced a Dell Latitude D630 (3 years old) with 4GB memory and a much less powerful processor which was also running windows 7 and all the same software and NEVER exhibited this problem. The only difference is that this computer is newer, more powerful and running windows 7 64-bit instead of 32-bit. This is a huge disappointment because this computer is functionally inferior in every way to the 3 year old computer I replaced with it due to this momentary lockup problem. I got this computer fully loaded with everything and it cost almost $2000. It should be much faster but its totally unusable for many tasks because of this problem.

I did upgrade the hard drive to a Kingston SSD... which was actually installed in the old D630 with no problems. I cloned the hard drive that DELL gave me to the SSD.

See More: Frequent momentary lockups / freezes

Report •

June 26, 2011 at 15:24:20
The first thing I would recommend you try is to run a memory test to verify all the RAM is OK. Download and run from a boot disk. The link below should be a good one to use.

Cloning the drive could have something to do with things. Didn't Dell supply you with full versions of Windows 7 x64?

Are you using the integrated sound or do you have an add in card?

Report •

June 26, 2011 at 15:31:01
Did DELL ever concider to check the 8 GB Memory?
One of the memory sticks could causung the problem.


Report •

June 26, 2011 at 15:44:19
There was a memory test that was completed without errors as part of the dell diagnostics. I will try this other test you recommended later to verify.

I dont think the cloning would cause it - I did the cloning many times before without issues. I didnt think it would be necessary to reinstall when cloning had work in the past. The Kingston SSD came with cloning software and it was a recommended way to install it.

The sound card is the internal card that came with the computer.

Any other thoughts?

Report •

Related Solutions

June 26, 2011 at 15:44:26

Did you read the response above yours?

Report •

June 26, 2011 at 16:20:26
I missed the model of your laptop originally or I wouldn't have asked about the sound.

SSD drives work differently than a regular drive. The way files are loaded on a standard drive is what is different.

What is the capacity of the SSD and what was the capacity of the original Dell drive?

With 8GB of RAM you may need to let the memory test run overnight. No errors are acceptable.

I assume you have run a scan for nasties? What AV software are you using? Do you have more than one AV program installed?

What malware program/s if any do you use?

Check the IRQ setting for the sound to verify it is not sharing an IRQ. Go to Device Manager. Highlight the top listing (computer name). Click View> Resources by connection, then double click IRQ.

Have you verified you are running the latest drivers for all hardware?

What third party programs are you using? Are you running anything in a compatibility mode of using WinXP in virtual mode?

How many processes are running in task manager?

Report •

June 26, 2011 at 16:52:52
The SSD is 128 GB. I am sure this is not the problem, it was installed according to the instructions.

Yes there are no viruses or anything like that.

I am using AVG (same thing I used on the old laptop). I do not have more than one. I dont use any extra malware stuff.

There are lots of shared IRQs. But I havent changed any of this. Everything is on the default settings.

Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 2 - 3B44 and
Intel(R) 5 Series/3400 Series Chipset Family USB enhanced host controller 3B34 are on the same IRQ with the soundcard.

Right now I have 124 processes. Many of them are web browser windows - apparently chrome makes a new process for each tab. CPU usage is between 3-10%, physical memory usage is 48% (dont know how its so high just for a web browser and skype). It would take me forever to list everything I have installed but its just normal stuff, all the same stuff I had on my own laptop. Photoshop, Microsoft Office, Roxio, etc. I am not usually running that many programs at the same time. This problem happens no matter how much Im running.

If you have any other thoughts please let me know. Thanks.

Report •

June 26, 2011 at 18:07:06
The hardware that is sharing an IRQ with the sound are high usage so I suspect that is the problem.

I don't understand why it should be sharing. What IRQ is the sound using?

As far as the running processes go you could probably go through the list and stop many from loading. Things like automatic updates for Roxio is not a necessary running process but I would venture to guess you have many like that. 48% of 8GB is a lot of memory being used. That said, you still have over 4GB remaining. I don't think RAM use is the issue.

Report •

June 26, 2011 at 18:13:18
Sounds like:
Memory problems
SSD hard drive problem
Compatibility or driver issue related to the SSD and the SATA controller
SSD buffer problem
SSD trying to run at SATAIII on a SATAII controller and not compensating
Running Memtest
Make sure SSD is plugged into SATA0 port
Try different SATA Data and power cables (bad or cheap cable)
If original HD still has OS on it try swapping back for a test (or clone back)
See if SSD drive mfg has diagnostic software available on their website and run it
Run Malwarebytes

You have to be a little bit crazy to keep you from going insane.

Report •

June 27, 2011 at 02:05:46
There is no cable to change on the SSD, this is a laptop, it just slides right into the bay. I cannot see how the hard drive can be the cause if disabling all the services eliminates the problem.

The sound card is on IRQ 16. There are other IRQs that are shared with different things to. I cannot remember having to mess with IRQ configurations since DOS.

Im going to run the memtest today. I will post the results.

Report •

June 27, 2011 at 06:20:57
Memtest completed successfully no errors.

Report •

June 27, 2011 at 07:46:37
Don't know if you will have the option in the BIOS but look to see if you can allow the OS to configure the hardware. That MAY change the IRQ assignments and get the sound by itself. Not sure if that option will be on a laptop or not.

Report •

June 27, 2011 at 14:12:39
Hey OtheHill - the sound is not cause I think but the symptom - the system is freezing up momentarily, sound gets distorted, video, mouse movements, everything. I will try this but I think I wasnt clear because I think the sound is a symptom rather than the underlying problem.

Report •

June 27, 2011 at 15:24:33
I think you are wrong. Back in the day when you did have to be concerned with IRQs I ran into this very situation when sound was sharing an IRQ with other high bandwidth hardware. That is why the newer versions of BIOSes have more than 16 IRQs.

Report •

June 28, 2011 at 01:20:56
There are many other things sharing IRQs besides the sound and the sound is not the only thing affected here. Why do you think its the sound?

Report •

June 28, 2011 at 05:04:09
Did you have a look at the BIOS settings to see if there is an option for who handles the hardware configuration?

I already told you why I thought that IRQ sharing was the problem.

What other IRQs are being shared?

You also need to cut the running process list down.

Report •

June 28, 2011 at 05:12:16
I am going to try it just to eliminate it I just havent got around to it yet. There are maybe 60 or 70 things on that IRQ list. The IRQs go up to 190.

What jumps out is 16 shares the video card and some usb bus stuff and the pci controller.

18 shares a raid controller something else to do with the PCI and a turbo boost technology driver whatever that is.

19 has two more drivers related to PCI.

The number of processes may be a lot but I have not loaded up my computer with a lot of stuff. Its pretty standard. And its ALL the same stuff I was running on my old laptop. I disabled everything that didnt look vital. What else could I do?

Report •

June 28, 2011 at 12:48:00
Checked the bios and could find no such setting about the IRQs.

Report •

June 28, 2011 at 14:46:34
Well then, the BIOS options are a dead end. I looked at the Intel chip set in use in your laptop and it seems to support both the USB bus and the sound.

To try a different tack, did you even use the laptop while the original drive was still installed?

I assume you still have the original drive? Post the full model number for BOTH the old and new drives.

You never answered weather or not you have full Windows 7 Ultimate disks.

Concerning the number of running processes. I am running Windows 7 Ultimate 32 bit version. I currently have 57 running processes and with 4GB of installed RAM the RAM usage is at 37%. CPU usaage right now is bouncing between 0% & 2%. I have 512MB dedicated to integrated graphics.

If the issue is not a hardware conflict then that leaves software or some sort of infection.

Is your Wireless connection secure?

One other thing your can check in the BIOS. Under Advanced BIOS features look for PCI Latency Timer. List what it is set at.

Report •

June 28, 2011 at 15:02:44
There may be a setting in your BIOS called HPET. The link below explains what that is. It is linked to ACPI, which is your power management. If you have an option called MPS Table version, it should be set to 1.4.

Report •

June 29, 2011 at 03:43:54
Unfortunately I can find no such setting.

Report •

June 29, 2011 at 10:59:07
OtheHill, yes I have read your response above mine but after
mine was out. I would not suggest the same after reading yours. Sorry


Report •

June 29, 2011 at 11:17:33

I only posted that because may users do not read the entire thread and post the same information as was already posted. That just confuses the original poster. It is quite alright to affirm a previous post be agreeing with it and possibly expanding on it.

Report •

June 29, 2011 at 13:59:43

Try updating the Intel drivers using the link below.

Report •

July 4, 2011 at 10:51:37
The only thing it detected an update needed for was the Wimax/Wireless N adapter but their website is so bad and buggy I couldnt figure out which file was needed. The scanner didnt run in chrome at all, it did in firefox but the link to the one recommended driver was broken. Do you think wireless card driver is the problem? Otherwise the problem keeps going. Thanks.

Report •

July 4, 2011 at 15:42:27
Sometimes Windows will state that the best driver is already in use. That isn't always true. If the driver hasn't been certified by Microsoft they will not recommend it. I believe you can trust drivers that come directly form Intel. Just install them and see what happens. It is even possible that the same version is already installed but was a bad download. Just replace the chipset drivers with the latest on the Intel site.

Report •

October 10, 2011 at 18:48:05
I just found this thread, which describes the exact same problem i am having now. The Dell Vostro 3300 laptop had been running fine but recently I've noticed the frequent momentary pause of several USB connected devices. The additional bit of info i can add is that my Bluetooth mouse and speakers pause too. They are connected to the USB internally.

Tikvenik, did updating the Intel chipset driver help your problem?


Report •

Ask Question