Solved explorer crashes when attachment added

September 17, 2013 at 19:34:22
Specs: Windows 7
gmail attachment causes explorer crash "explorer has stopped working" message before attachment is attached. Fails with any file .doc .jpd .xls even very small file of 11kb caused it to crash.

See More: explorer crashes when attachment added

Report •

✔ Best Answer
September 17, 2013 at 23:18:39
What to do when Internet Explorer stops working
http://windows.microsoft.com/en-au/...


#1
September 17, 2013 at 22:03:48
EXACT error message please.

Are you talking about Windows Explorer?
Or, Internet Explorer?
Have you tried another browser?


Report •

#2
September 17, 2013 at 22:58:40
Hi, Thanks for your reply,

It says in a pop up box. "Internet explorer has stopped working" and below it says "windows will look for a solution to the problem and close the program" then that changes to "A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available" I don't get any notification so I assume nothing is available ??

I haven't got any other browser than IE so haven't tried anything else.

Thank you again,

sarge


Report •

#3
September 17, 2013 at 23:01:45
PS I also did a scan on this site to try to provide details of my system and configuration. I got the scan to run ok after updating Java and got some results but they have disappeared, don't know if you are able to view the results anywhere ???

Report •

Related Solutions

#4
September 17, 2013 at 23:14:05
"I haven't got any other browser than IE so haven't tried anything else"
To isolate the problem, try another browser, I use Firefox.

Report •

#5
September 17, 2013 at 23:14:55
" don't know if you are able to view the results anywhere ???"
Can't find them.

Report •

#6
September 17, 2013 at 23:18:39
✔ Best Answer
What to do when Internet Explorer stops working
http://windows.microsoft.com/en-au/...

Report •

#7
September 18, 2013 at 00:24:41
Hello John, thanks for the help,

I went to the Microsoft site, it said I had the latest version of Windows 7, it said there were no important updates just an optional update for bing desktop, I updated and installed that just in case. I looked at addons and disabled one for adblock plus. I did a restart just for fun and when I tried to add an attachment it worked fine.:)

I reset the addon to enable and it still worked fine, so either the Bing desktop update is the hero or just messing with addons managed to reset something ??

Thanks for the help, feel a bit sheepish that I couldn't get to the Microsoft site by myself, but I think everyone's first instinct is to panic and assume its too difficult to fix by themselves.

Thanks again,

sarge


Report •

#8
September 18, 2013 at 00:29:11
"but I think everyone's first instinct is to panic"
Always much harder when it is the comp you are working on, I used to panic, then had a 2nd comp given to me, which means, if this comp has a problem, I can research from the spare comp.

Report •

Ask Question