Enormous lag on my pc esp games

November 16, 2011 at 17:55:44
Specs: Windows 7, Intel(R) Celeron(R)
OK when i first bought my computer every thing was ok excellent.
Now i get 100 cpu usage when there is next to nothing running on my process
MAnu and Model emachine ET1831-05
Processor: Intel(R) Celeron(R) CPu 450 A 2.20GHz
Memory(RAM): 3.00GB (2.75GB)
System type: 64-bit Operating System

See More: Enormous lag on my pc esp games

Report •

#1
November 16, 2011 at 18:38:15
what virus and malware checks have you ALREADY done to fix the situation?
What AV are you using?

Some HELP in posting on Computing.net plus free progs and instructions 7 Medals


Report •

#2
November 17, 2011 at 12:00:39
i have avast anti virus

Report •

#3
November 17, 2011 at 15:10:37
well start with a quick scan from Malwarebytes and fix all it finds.
Then download and run Ccleaner Slim and it will clean out all the excess junk files on your PC.

Some HELP in posting on Computing.net plus free progs and instructions 7 Medals


Report •

Related Solutions

#4
November 18, 2011 at 04:14:35
Do ALL of that PLUS you can also stop many programs from starting with windows (otherwise legitimate programs) by running msconfig (Start>run>type:msconfig.exe>OK/run), go to the Start tab and uncheck everything except Microsoft and your antivirus program (you can always add something back later), Apply, and restart the machine.

You have to be a little bit crazy to keep you from going insane.


Report •

#5
November 30, 2011 at 08:36:57
OK i found a fix to the problem thanks for all your help guys Turns out the cause for 100% usage was my desktop resolution set to like the max it was clear but puts everything at 100 percent but when i reduced it it stopped spiking that high Ty all appreciate the help

Report •

Ask Question