dlink wbr1310 wont send signal to all devices

D-link D-link wbr-1310 wireless-g router
May 10, 2011 at 05:55:50
Specs: Windows 7
My husband changed some settings on our D Link WBR-1310 and doesn't know what he changed, now my laptop will not connect to it but his still does. Acer says it isn't my laptop because we tried everything, including resetting it to factory settings. I then contacted D Link and they walked me through everything they knew how to do. We have tried resetting the router and the modem, updating all the firmware, changed it from wep to wap and wap2 personal and then back but nothing has helped. So I came here to ask if anyone possibly knows how to fix this problem.

See More: dlink wbr1310 wont send signal to all devices

Report •

#1
May 10, 2011 at 15:04:51
Does your laptop even see the network?

If your router was "fully" reset (requiring the software to be reloaded) it should have undone any bad settings.

Please come back and let us know the outcome.


Report •

#2
May 11, 2011 at 09:54:50
my laptop picks up everyone elses signals but mine... it is the only one i cannot see... when i bring my laptop with me i can also pick up new signals everywhere... im starting to think im doomed

Report •

#3
May 11, 2011 at 10:05:28
if your laptop can see other networks, then there is absolutely nothing wrong with the laptop.
it may be that your hubby is actually connecting to a different network, and your modem is not working at all.
you could try connecting to the modem from your laptop by cable and working on the settings from there, check if mac addressing is set to run, uncheck it.
make sure its transmitting ssid, make sure its not limited to only one address, make sure its set to auto ip.

i hate computers!
but cant help myself....


Report •
Related Solutions


Ask Question