Dell M6500 + eSATA drive = doesnt work, holdi

October 14, 2011 at 00:45:25
Specs: Windows XP, 16gb
Hello! I have DELL M6500. Since 2 days I'm trying to install Windows 7 on the eSATA drive with this computer. Please, don't ask why oon external. It's simple - I have to do it.
I can install OS through USB by the script from internet and booting from USB is working.but speed is not enough.

When I'm doing installation from CD or PRE through another computer, after copying files, reboot and computer is holding on STARTING WINDOWS and nothing's happening.

What can be problem? Can i solve this?

EDIT:
I used RMPrepUSB to make this disk to boot from USB - NTFS + hide partition. Can this be problem?


See More: Dell M6500 + eSATA drive = doesnt work, holdi

Report •

#1
October 14, 2011 at 05:30:23
Is the drive listed in boot order? First?
Was it installed when connected to eSATA or USB? Not sure if this matters, but it might.
Don't know how RMPrepUSB works so I cannot comment about that aspect, but you might email them about that part of the question at www.RMPrepUSB.com

You have to be a little bit crazy to keep you from going insane.


Report •

#2
October 14, 2011 at 05:51:33
yes, it's first.
conected through eSATA on another computer when instaling by script, and connected by eSATA when instaling directly from eSATA.

Report •

#3
October 14, 2011 at 20:43:56
Windows needs to be installed on the drive while it is connected to the hardware it will run on, it will not run on different hardware (and it is not legal as per license agreement w/MS). If the two computers were nearly identical, then you could pull that off, but if motherboard or other major hardware is not identical, Windows would have a problem with that.

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question