dell datasafe local backup stops at 97%

November 3, 2012 at 10:38:50
Specs: windows 7, ????
While running the dell datasafe local backup factory image reinstall, it has been at 97% of re-installation for over an hour. It got to that point in in 20 minutes. Is there something wrong?

See More: dell datasafe local backup stops at 97%

Report •

#1
November 3, 2012 at 12:00:02
The hard drive may be starting to fail so you should test it to find for sure.
Download SeaTools for DOS on a working PC, from here: http://www.seagate.com/support/down...

Now install IMGBurn from here: http://www.filehippo.com/download_i...
and use it to create a CD from the SeaTools ISO file.

Now boot your Dell from that CD & SeaTools will open. (you may have to go into BIOS Setup & set CD drive as the first boot device).


Report •

#2
November 3, 2012 at 14:34:15
It got to 98% a few seconds after I posted this, but now it has been almost 4 hours since then. I don't want to stop it because the partition was formatted before the image reinstall was attempted.

Report •

#3
November 3, 2012 at 15:06:50
What should I do once I have opened the seagae image file?

Report •

Related Solutions

#4
November 3, 2012 at 15:39:08

Report •

#5
November 3, 2012 at 16:06:24
I've started the long test (short test passed). What are my options if the long test passes or fails?

Report •

#6
November 3, 2012 at 16:15:28
I just realized I never posted the computer type:

Dell Inspiron One 2305


Report •

#7
November 3, 2012 at 21:39:59
This is not a seagate drive, so I cannot fix a bad sector. I am fairly certain my drive is western digital. Anyone know about his?

Report •

#8
November 3, 2012 at 22:22:23
Here you go: http://support.wdc.com/

You really should learn to use Google... saves time waiting for answers AND these folk are the experts!


Report •

Ask Question