Defragged Registry now W7 X64 no longer load

Ultimate Windows 7 ultimate 64-bit
December 12, 2010 at 19:47:37
Specs: Windows 7-64
Any solutions?

In Windows 7-64 (Ultimate)-- which had been working fine untul now -- I ran Auslogics Defrag on the regiistry -- and now am unable to boot! Keep getting a bluescreen with text saying boot-problem probably is caused by new software or hardwate, and it gives a LONG string of some code. Tried booting into the different F8 choices, of Safe Mode, Safe Mode with Command Prompt (etc.), Debug, Last Known Good Configuration, etcetera -- and they all start booting by showing the swirling colorful logo -- and then the same BLUESCREEN with text.

I also tried the F8 choice of the built-in Microsoft repair-software-application. It runs awhile, then says it can't repair. Then it gives me the choice of running System Restore, which I choose, and it shows me some saved restore-points -- but THEN it says (wrongly) that my System Restore should have been turned on (in Windows?) beforehand in order for me to be able to now use it. So the "Next" button is greyed and unpressable -- meaning that I can't proceed that way either!

Question: Since, on this same computer -- which is set to multi-boot -- I also have Windows Vista (32 bit) and can run that, is there maybe a way that I can repair the Windows-7 Registry (?) FROM INSIDE Vista? Or, what went wrong, and what should I do to get Windows7 running again?


See More: Defragged Registry now W7 X64 no longer load

Report •

#1
December 12, 2010 at 21:24:14
Try the suggestion as mentioned in the following
http://www.sevenforums.com/tutorial...
In the future, you would be better off imaging your C Drive and restoring it if ever you create a problem for yourself.

Report •

#2
December 12, 2010 at 22:31:04
let this be a lesson to all win7 users, you dont need any third party registry editors, system cleaners, speed enhancers...if you made a backup of your registry before messing it up you may be able to recover your system from another boot option.
if not you will have the option to save all your files, drop in the win7 dvd and do an UPGRADE of your present installation, that should fix your registry to the point where you can reboot.

i hate computers!
but cant help myself....


Report •

#3
December 13, 2010 at 03:00:31
I am not sure if this works in Windows 7, but you can try. In Windows XP, this is the way to repair damaged registry files problem.

If you can open system_volume_information folder, from Windows Vista, where your Win7 is installed, usually C:\System_Volume_Information, you can find the most recent backup of your registry files, Software, system, sam, default, security, you can copy them to their exact location, most probably C:\Windows\System32\config or something ( sorry I am not at my Win7 machine right now ). Note the registry files, software, system, etc., may have some preceding characters, you must rename them to software, system, etc.. You must rename (not delete) the damaged registry files to software.bak, system.bak, etc. in C:\Windows\System32\config or whatever folder they are in, before you copy the ones taken from system_volume_information folder. If your computer starts after you copy the registry files, then you can delete the renamed files in Windows\system32\config folder.

System_Volume_─▒nformation folder is well hidden and cannot be opened from within Win 7. Maybe you can take ownership of the folder before you are able to open it from Windows Vista.

Sam or security registry file may not be copied like I described above and you may have password problem. In this case, you can try to start administrator account, enable System Restore and use it to fully copy the recent backup of your registry.

CoolGuy


Report •

Related Solutions

#4
December 13, 2010 at 10:34:17
Not to be nitpicking but you can't Defrag your registry. You may have run a cleaner which will remove entries that the cleaner feels are not necessary.

You can Defrag partitions on your hard drive/s.


Report •

#5
December 13, 2010 at 11:40:26
Suatcini -

Thanks for the suggestion! IT WORKED! I'm SAVED!

-- Protonius (12-13-2010)


Report •

#6
December 13, 2010 at 11:41:29
But then please explain why the AUSLOGICE REGISTRY DEFRAG is called AUSLOGICS REGISTRY DEFRAG?

Report •

#7
December 13, 2010 at 12:07:56
They are using the wrong wording. There is no OUT of order to the registry. Defragging a partition involves reorganizing files on the partition. The registry already has a hierarchy that is followed.

As I stated, I didn't want to come off as a smart *ss. Just trying to correct what I felt was a misuse of the term.

Glad you got you problem sorted out.


Report •

#8
December 13, 2010 at 16:23:45
Othehill -

Thanks for the explanation. But I'm still puzzled, then, as to what the AUSLOGICS REGISTRY DEFRAG is actually designed to do.

But, that aside, you didn't come across as a "smart ass", but as someome who was trying helpful, and so I appreciated your comment.


Report •

#9
December 13, 2010 at 20:25:17
Registry cleaners, if that is what that program claims to be, work by searching for orphan entries in the registry. The problem is that sometimes an entry may not appear to be linked to anything but it is. In that case removing that entry will have the kind of results you had.

Registry cleaners do have a purpose but it isn't necessary to remove a few orphan entries out of what may be as many as a couple of hundred thousand entries.

Sometimes an entry is used as a pointer to show that a program has been installed. Shareware is a perfect example of programs that may install entries that only serve one purpose. That is to show you already used the trial period and may have attempted to remove the program and re-install it again.

Manually removing a program and then trying to reinstall may cause installation failure because elements are left in the registry. In that case, using a registry cleaner may allow you to re-install the program.


Report •

Ask Question