Custom-built PC crashes while loading Win 7

March 19, 2011 at 15:48:56
Specs: Windows 7
My computer starts up, goes through the process and as it loads windows 7 it crashes. This the initial setup of windows due to it being a new computer that i built.

I am running: Asus Sabertooth x58 motherboard, i7-960 3.2ghz, AMD Radeon HD6970 2gb ddr5. If you need any more info let me know


See More: Custom-built PC crashes while loading Win 7

Report •

#1
March 19, 2011 at 16:37:59
Was this installation of Windows 7 done new for this system specifically? If you tried to use a hard drive that already had Windows 7 installed, it will not work, you need to reinstall it.
If it was a clean installation, did you install your drivers as soon as you were loaded? This is very important. If you cannot get booted to do this now, try in safe mode with networking and restart.
If you have tried to overclock it, clear CMOS and start again. Make sure all is running correct and stable before overclocking.
You could try to reset defaults in BIOS.
You could try booting into safe mode and doing a system restore.
Boot to a CD loaded with Memtest to see if your memory is good.
Run hard drive test utility from hard drive manufacturer from bootable CD.
Check system health in BIOS, temps, etc to make sure CPU heat sink is seated properly and fans are turning properly (high temps in BIOS is a good indication of improperly installed heat sink or thermal compound.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
March 21, 2011 at 00:26:42
make sure you have loaded all the chipset drivers for the motherboard, make sure you have your sata/ide settings correct in the bios for your setup.

i hate computers!
but cant help myself....


Report •
Related Solutions


Ask Question