Solved Cursor on my compaq laptop won't move

January 4, 2014 at 12:02:10
Specs: Cursor
How do I fix this problem? The cursor is stuck and I've tried every button yo get it moving and shutting it down using the off button which I am not suppose to use but can't get to the shutdown mode when the cursor is stuck.

See More: Cursor on my compaq laptop wont move

Report •

#1
January 4, 2014 at 12:07:40
✔ Best Answer
it is SAFE to hold the shut down button to shut down your unit. Just do that and try booting up again.
If the cursor is still stuck then do the same to shut it down....boot up and tap f8 as it's booting and try safe mode. See if the cursor moves fine then.
If not....try using a usb mouse plugged in while booting up...see if that works

HELP in posting on Computing.net plus free progs and instructions


Report •

#2
January 4, 2014 at 15:26:55
Are you holding the off button down long enough? It usually takes 5 seconds or so.

Always pop back and let us know the outcome - thanks


Report •

#3
January 5, 2014 at 01:35:10
Maybe there's a physical problem with the mouse touch pad. Have you tried an external mouse?

Report •
Related Solutions


Ask Question