CPU goes 100% ,gpu goes from 20-30% to 99-100 than 0

August 25, 2015 at 11:25:45
Specs: Windows 7
I think i have a bottleneck or something

from smooth 120 fps to 20 every 5 seconds when this problem occurs in everygame even 10 year old warcraft 3..or my CPU started to show his age.

My specs
6100 3.3
r9 270x
960GM-VGS3 FX
8 gb ram


See More: CPU goes 100% ,gpu goes from 20-30% to 99-100 than 0

Report •

#1
August 25, 2015 at 12:16:54
There can be lots of reasons but it is as well to eliminate malware from the equation to start with as it is so often then reason. These three widely used and safe little freebies often unearth what an Anti-Virus can miss (run them in the order given):

AdwCleaner:
http://www.bleepingcomputer.com/dow...
(blue Download button near top - not anything else on the page).
Download and "Save" the file somewhere. Go to the saved file then double click it to run the program. Use the "Scan" button, followed by the "Cleaning" button.

Junkware Removal Tool (JRT)
http://www.bleepingcomputer.com/dow...
(blue Download button near top - not anything else on the page).
Download and "Save" the file somewhere. Go to the saved file then double click it to run JRT. It might appear to have stopped at times or flash the screen but sit tight until it has finished.

MalwareBytes:
http://filehippo.com/download_malwa...
(green Download button top right - not anything else on the page)
Install and Run the program but before doing its Scan go to "Settings > Detection and Protection" and put a checkmark in "Scan for rootkits". Quarantine anything it finds.

If any of them find anything please copy/paste the logs on here so that we can decide whether malware is likely to be the cause, or something else.

Always pop back and let us know the outcome - thanks


Report •

#2
August 25, 2015 at 17:40:40
i did install a fresh windows on my other ssd and did the same,removed my gpu with another allmost similar gpu and did the same on that gpu that worked perfectly on a 6300,changed ram,changed PSU

Report •

#3
August 25, 2015 at 20:41:31
What wattage on power supply(s)? What is the Amperage ratings on the 12 Volt Rail(s)?
Make and model numbers? It is possible that the system with graphics is too much for your power supplies.

You have to be a little bit crazy to keep you from going insane.


Report •

Related Solutions

#4
August 25, 2015 at 21:11:28
550 W ,how do i check the amperage ratings on the 12 vold rail(s) ?

Report •

#5
August 25, 2015 at 21:14:58
anyway i changed it recently with this http://www.pcgarage.ro/surse/tecnow... and it does the same

Report •

Ask Question