Copying process hang when copying files from

Acer Aspire 5100-5778 notebook
January 23, 2011 at 20:03:54
Specs: Win Xp Sp3, P4 3.0ghz / 1gb ddr 400
Hi
Current iam fixing Acer aspire 5100. i installed win 7 32bit ultimate today(everything went smooth) but now when iam copying file from external hdd the whole process of copying hang(0.0mb/s), when i click cancel button nothing happen(cancelling.....). This 30gb external hdd works well with my desktop(xp sp3) i also tried on my friend desktop (win 7 64bit ultimate) and it worked well, tried to test the ext hdd and it's ok. When i use thumb drive on this laptop(acer aspire 5100) it works well(copy entire 2gb file without any issue). I believe this isn't a hardware issue, does any one know how to solve this problem? External hard drive use NTFS.

We can not fight new wars with old weapons, let he who desires peace prepare for war - PROPHET.


See More: Copying process hang when copying files from

Report •

#1
January 24, 2011 at 12:42:31
Many external hard drives come with a USB 'Y' plug for additional current to power the hard drive since not all MB's support enough current per USB port. This will appear to work perfectly on one computer with one plug, but not with another. If you have the 'Y' plug, try using both, if you are using a cord other than the one that came with it (due to length or 'it's at home'), you may need to get one with the second plug on it for that machine (unless there is a port for an external power source, then try that).

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question