Copied files in dos not working?

July 23, 2011 at 09:51:13
Specs: Windows 7
ok I had a major problem with my pc not booting, not in safe mode or normally.
had to do a clean install but i first tried to save my favorites forlder and some pics using the copy command from dos.
i used e:\copy e:\users\(myname)\favourites\*.url d:\saving3
this seemed to work and a selection of files were copied.
these were displayed in dos using the /dir command as 1 file of the correct size in the correct place.
now i have got windows 7 installed i have gone to these files and they dont seem to have worked correctly.
they are simply called "files" as an extension and are far too small.
any idea if i can save my info or is it gone
cheers
chris

See More: Copied files in dos not working?

Report •

#1
July 24, 2011 at 09:29:33
The DOS "copy" command does not work for copying files from an NTFS partition, it only works for copying from a FAT16 or FAT32 partition.

If you've subsequently installed Windows 7 on the same partition where the original files were, you will have destroyed them.


Report •

#2
July 24, 2011 at 09:53:39
doh, thats certainly annoying :(
cheers for the reply though

Report •

#3
July 24, 2011 at 10:52:03
I don't get pip22's answer at all.

You can copy from anything to anything.

I suspect you entered a bad command and all the files have been stripped of the extension. On top of that you may have 64 bit OS and now some can't be run but that should not affect the file extension. That is what you messed up in the copy command.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •
Related Solutions


Ask Question