Connecting USB device causes BSOD 0x0000008E

January 2, 2010 at 09:56:02
Specs: Windows 7, Intel core 2 duo 2,66G
Sometimes my PC crashes if I connect a USB device ( stick, GPS,...)
The BSOD fatal error code:
STOP: 0x0000008E (0xc0000005, 0x82E8C2EE, 0x8B7B1638, 0x00000000)

Is there someone who can help me with this annoying problem?


See More: Connecting USB device causes BSOD 0x0000008E

Report •

#1
January 2, 2010 at 12:45:41

Report •

#2
January 3, 2010 at 00:01:16
Believe me, I"ve searched Google ! If that is what you are trying to say... If not, please be more specific and constructive.
These kind of answers are not helping me.
I haven't found any solution on 'Google' that is 100% similar with my problem. Even not a troubleshooting method.
So please can anyone be more specific please ...?
How can I debug in order to search what is causing this issue?

Report •

#3
January 6, 2010 at 05:31:47

I have found the solution for my problem: Acronis True Image 2010 caused this error ( tdrpm251.sys) !
So, not everything can be solved by GOOGLE.... ;-)

I am disappointed that there were no other posts in order to help me.


Report •

Related Solutions

#4
January 6, 2010 at 06:31:45
Please let us know how and why insertion of a USB stick conflicts with Acronis TI 2010 ?

Regards

SuatCINI


Report •

#5
January 6, 2010 at 06:48:13
I am afraid that you'll have to ask the reason to Acronis...!
Check this out:
link 1
+
link 2

Report •

#6
January 6, 2010 at 07:26:22
So, can we assume that you are running Acronis software and you found those threads using a Google search.

As a regular helper here I had no thoughts on why you were having that issue. That said, it appears to be a rather unusual reason.

If, in fact Acronis is the cause then shame on them for not fixing it by now. I would be bitching at them if it were me. Appears the last two versions both have this issue.

Can you elaborate on when this happens, or is it anytime you use a USB storage device?

I am not using Acronis so I am not very familiar with the later versions. Are you running an Acronis module in real time for incremental backup or something or is this just because Acronis is installed without being in use at the time?


Report •

#7
January 6, 2010 at 07:37:57

- Discovered the cause via Google is awrong assumption: I have started up my system in SAFE mode and in this case there was extra information added in the BSOD, namely: tdrpm251.sys = Acronis TI.
- This problem occured with some USB sticks, sometimes, not always!
- This problem occured each time connecting a TomTom GPS.
- Acronis is NOT in use if the problem occurs.

Report •

#8
January 6, 2010 at 08:10:32
Well if it always happens when connecting the GPS then I would suggest removing Acronis and checking to see if the GPS still causes the BSOD.

If so, I would post this issue with Acronis. They may already be aware but who knows.


Report •

#9
January 6, 2010 at 08:28:18

Acronis already removed and problem solved !
Acronis ignores this problem. ( see the links)

Report •

#10
January 6, 2010 at 08:41:58
Well, you are an authorized user of their products. If it were me, I would still lodge a complaint.

It is too bad they are unresponsive. Probably because they are aware but don't have a solution or feel it is not their problem.

Their earlier versions were well received.

What exact Acronis product/s were you using? I sometimes recommend Acronis, This issue would make me change that.


Report •

Ask Question